分析家公式網,最大的股票公式,股票軟件下載站 用戶登錄  |  用戶注冊
MACD KDJ 三合一主升浪(源碼)
  • 軟件大小:0 Bytes
  • 推薦星級:
  • 更新時間:2009-08-02 12:07:06
  • 軟件類別: 國產軟件 / 通達信公式
  • 軟件語言:簡體中文
  • 授權方式: 解密版
  • 聯系方式:暫無聯系方式
  • 官方主頁: Home Page
  • 點擊大圖:  【一鍵轉帖到論壇】
  • 插件情況:
  • 運行環境:Win9X/Win2000/WinXP/Win2003/
  • 相關Tags:股票公式 股票軟件
  • (2)67%
    (1)33%

軟件簡介

 提醒一下:原版有未來函數,本人對未來函數不持偏見,還是有用的,別忘了所有指標都是為你操作時參考的。

MACD KDJ 三合一主升浪等你拿修改
{SHORT 1 200 10 LONG 1 300 30 MID 1 200 10}

VV:=(HIGH+OPEN+LOW+CLOSE)/4;
DIFF:EMA(VV,SHORT)-EMA(VV,LONG),COLORBLUE,LINETHICK2;{9,18,7}
DEA:EMA(DIFF,MID),COLORYELLOW,LINETHICK2;
J:=3*DIFF-2*DEA,COLORRED;
MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
STICKLINE(低位金叉,0,0.08,6,0),COLORYELLOW;
DRAWTEXT(低位金叉,0.16,' 低位金叉'),COLORWHITE;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,0,0.06,6,0),COLORFF00FF;
{DRAWICON(二次金叉,DEA*0.9,1) ;}
DRAWTEXT(二次金叉,0.2,' 二次金叉'),COLORYELLOW;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背離:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
STICKLINE(底背離,0,0.03,6,0),COLOR00FF00;
底背:DRAWLINE(A1=0,DEA,底背離,DEA,0),COLORRED,LINETHICK4;
DRAWTEXT(底背離,0.12,' 底背離'),COLORFF00FF;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
頂背離:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
頂背:DRAWLINE(A2=0,DEA,頂背離,DEA,0),COLORGREEN,LINETHICK4;
DRAWTEXT(低位金叉 AND 二次金叉 AND 底背離,0.25,'三全項'),COLOR0000FF,LINETHICK2;

控盤:=MACD;
STICKLINE(控盤<0 AND 控盤<REF(控盤,1),控盤,0,1,0),COLORWHITE;
STICKLINE(控盤<0 AND 控盤>REF(控盤,1),控盤,0,1,0),COLORBROWN;
STICKLINE(控盤>REF(控盤,1) AND 控盤>0,控盤,0,1,0),COLORRED;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盤>0,控盤,0,1,0),COLORFF00FF;
STICKLINE(控盤<REF(控盤,1) AND 控盤>0,控盤,0,1,0),COLOR00FF00;

{KDJ}
HHN:=CONST(HHV(DIFF,100));
HLN:=CONST(LLV(DEA,100));
RC1:=CONST((HHN+HLN)/2);
SS:=(HHN-HLN)/200;
K1:="KDJ.K"(30,5,3)*2-100,COLORGRAY,LINETHICK1;
D1:="KDJ.D"(30,5,3)*2-100,COLORGRAY,LINETHICK1;
J1:="KDJ.J"(30,5,3)*2-100,COLORGRAY,LINETHICK1;
JJ1:="KDJ.J"(9,3,3)*2-100,COLORGRAY,LINETHICK1;

JJ:=JJ1*SS+RC1,COLORMAGENTA,LINETHICK1;
周K:=K1*SS+RC1,COLORGRAY,LINETHICK1;
周D:D1*SS+RC1,COLORGRAY,LINETHICK2;
周J:J1*SS+RC1,COLORGRAY,LINETHICK1;

LOWV:=LLV(LOW,90);
HIGHV:=HHV(HIGH,90);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*200-100,1);
K2:=EMA(RSV,10),COLORWHITE,LINETHICK2;
D2:=EMA(K2,20),COLORYELLOW,LINETHICK2;
月K:K2*SS+RC1,COLOR333399,LINETHICK1;
月D:D2*SS+RC1,COLOR333399,LINETHICK2;
-100*SS+RC1,COLOR333399;
100*SS+RC1,COLOR333399;
 

{點擊看本軟件截圖:分.析家公 式網 http://www、88gs、com 整理}

下載地址(點擊上圖是廣告,點擊下圖進入下載地址網頁)

    MACD KDJ 三合一主升浪(源碼)下載

軟件評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論

下載說明

* 為了達到最快的下載速度,推薦使用網際快車迅雷下載本站軟件。
* 請一定升級到最新版WinRAR3.61才能正常解壓本站提供的軟件!

本網提供的公式文件說明:
* alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
* exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
* tnc格式股票公式,可以用通達信股票軟件引入使用;
* tni格式股票公式,僅可以用通達信新版本引入使用例如通達信v6.05以上版本,通達 信老版本不能引入;
* hxf格式股票公式,僅可以用同花順股票軟件引入使用。
以上的各種軟件都可以在本網股票軟件欄目找到并下載!

* 關于股票公式時間限制,如果在引入公式的時候,發現公式名稱欄是空白的,這時候調整電腦時間到1997年,又能出現公式名稱 ,并且能正常顯示,可能是公式使用期限已過。
* 關于公式解密收費破解FNC大智慧公式;破 解hxf同花順,daf操盤手,alg飛狐等原碼,可解密完全加密定向加密公式或延時,收費服務無意勿擾,聯系QQ984388831。

* 關于股票公式源碼編輯
本網提供的源碼,一般都可以編輯成公式,如果不明白公式的編輯,在本網就可以有資 料說明編寫過程,請搜索:教程

* 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
* 站內提供的所有軟件包含破解及注冊碼均是由網上搜集,若侵犯了你的版權利益,敬請來信通知我們!

關于本站 | 網站幫助 | 廣告合作 | 下載聲明 | 友情連接 | 網站地圖 |

特別聲明:本站內所有廣告其網站的一切言論與行為均與本站(分析家公式網)無關,請廣大投資者小心謹慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
頁面執行時間:2,343.75000 毫秒
網站備案信息:粵ICP備05017571號
分分彩最牛回本技巧 当雄县| 丽江市| 西和县| 巴塘县| 阜新市| 巫溪县| 和龙市| 怀化市| 巴南区| 巴楚县| 沙坪坝区| 巫溪县| 台前县| 宝丰县| 拜泉县| 青龙| 徐水县| 灌南县| 吉隆县| 巴里| 孟州市| 库车县| 衡南县| 南召县| 永新县| 望江县| 洪湖市| 澳门| 龙井市| 杂多县| 凤山市| 龙山县| 蒙自县| 伊吾县| 托克逊县| 当阳市| 竹山县| 蒙自县|