分析家公式網,免費股票公式,股票軟件下載站 用戶登錄  |  用戶 注冊
趨勢上漲
  • 軟件大小:8.00 KB
  • 推薦星級:
  • 更新時間:2019-06-04 00:01:22
  • 軟件類別: 國產軟件 / 同花順公式
  • 軟件語言:簡體中文
  • 授權方式: 免費版
  • 聯系方式:暫無聯系方式
  • 官方主頁: Home Page
  • 點擊大圖:  【一鍵轉帖到論壇】
  • 插件情況:
  • 運行環境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相關Tags:趨勢上漲  
  • (0)0%
    (0)0%

軟件介紹

 //{1.機構部分}

買線:=ZIG(3,10);
賣線:=MA(買線,2);
BU:=CROSS(買線,賣線);
SEL:=CROSS(賣線,買線);
DRAWTEXT(BU,L*0.95,'機構進場'),coloryellow;
DRAWTEXT(SEL,H*1.05,'機構清倉'),colorgreen;
STICKLINE(買線>=賣線,LOW,HIGH,0,0),colorred;
STICKLINE(買線>=賣線,CLOSE,OPEN,2,0),colorred;
STICKLINE(買線<賣線,CLOSE,OPEN,2,0),colorgreen;
STICKLINE(買線<賣線,LOW,HIGH,0,0),colorgreen;
STICKLINE(CROSS(買線,賣線),OPEN,CLOSE,2,0),coloryellow;
STICKLINE(CROSS(賣線,買線),OPEN,CLOSE,2,0),colorblue;
DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND(REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),LOW*0.99,1);
DRAWICON((ZIG(3,5)=REF(ZIG(3,5),2)) AND(REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)),H,2);
//{2.買賣}
VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND(REF(ZIG(3,5),2)<=REF(ZIG(3,5),3));
VARD:=(ZIG(3,5)=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3));
DRAWTEXT((VARC=1),L,'買'),coloryellow;
DRAWTEXT((VARD=1),H,'賣'),colorblue;
//{3.頭部}
V10:=PEAKBARS(3,15,1)<10;
V12:=IF(V10=1,50,0);
頭部:= IF(V12=50,100,0);
DRAWTEXT(頭部>REF(頭部,1),H*1.02,'減倉'),colorwhite,LINETHICK1;
//{4.抄底}
V9:=TROUGHBARS(3,15,1)<10;
V11:=IF(V9=1,50,0);
DRAWTEXT(V11>REF(V11,1),L*0.95,'抄底'),colormagenta;
//{5.短線}
VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR11:=VARF<REF(VAR10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,L*0.95,'B'),colorlimagenta;
VAR12:=(HIGH+LOW+CLOSE)/3;
VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));
VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);
VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15);
VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR18:=100-ABS(VAR17);
VAR19:=IF(VAR18<90,VAR18,100);
VAR1A:=IF(VARE>0,VARE,0);
VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60;
VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;
DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,H*1.05,'S'),colorgreen;
//{6.基金部分}
VRE2:=REF(LOW,1)*0.9;
VRF2:=LOW*0.9;
VR10:=(VRF2*VOL+VRE2*(CAPITAL-VOL))/CAPITAL;
VR11:=EMA(VR10,30);
VR12:=CLOSE-REF(CLOSE,1);
VR13:=MAX(VR12,0);
VR14:=ABS(VR12);
VR15:=SMA(VR13,7,1)/SMA(VR14,7,1)*100;
VR16:=SMA(VR13,13,1)/SMA(VR14,13,1)*100;
VR17:=BARSCOUNT(CLOSE);
VR18:=SMA(MAX(VR12,0),6,1)/SMA(ABS(VR12),6,1)*100;
VR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VR1B:=SMA((SMA(VR1A,4,1)-50)*2,3,1);
VR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VR1D:=SMA(VR1C,4,1);
VR1E:=SMA(VR1D,3,1);
VR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VR20:=VR18<=25 AND VR19<-95 AND VR1F>20 AND VR1B<-30 AND VR1E<30 AND VR11-CLOSE>=-0.25 AND VR15<22 AND VR16<28 AND VR17>50;
VR21:=(HIGH+LOW+CLOSE)/3;
VR22:=(VR21-MA(VR21,14))/(0.015*AVEDEV(VR21,14));
VR23:=(VR21-MA(VR21,70))/(0.015*AVEDEV(VR21,70));
VR24:=VR22>=150 AND VR22<200 AND VR23>=150 AND VR23<200;
DRAWTEXT(VR20 AND COUNT(VR20,1)=1,H*0.99,'建倉'),colormagenta;
DRAWTEXT(VR24 AND COUNT(VR24,1)=1,L*1.1,'清倉'),colorblue;
 

下載地址(點擊下圖進入下載地址網頁)

    趨勢上漲下載

·上一軟件:柳暗花明
·下一軟件:強勢起爆點選股

軟件評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論

下載說明

* 下載方法:點擊上面的綠色圖片(圖片有“下載地址”文字),就新開一個頁面,點擊“本地高速下載”,或者點擊文字“下載地址1”即可下載軟件

* 本網站提供各類股票軟件(大智慧股票軟件 股票軟件哪個好 股票軟件下載 通達信股票軟件 同花順軟件 飛狐軟件 文華軟件 期貨軟件 手機炒股軟件 指南針股票軟件 東方財富通)和各種股票軟件公式指標(大智慧公式 通達信公式 同花順公式 操盤手公式 文華公式 飛狐公式 等等股票公式 股票價格計算公式 股票公式網 股票公式大全 股票公式論壇),還有各類股票書籍(股票入門書籍下載 股票書籍下載 股票書籍免費下載),都網上搜集轉載可以免費下載
* 請一定升級到最新版WinRAR才能正常解壓本站提供的軟件!

本網提供的公式文件說明:
* alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
* exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
* tnc和tni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
* tne,tn6格式公式,可以用通達信公式編輯器5.0版導入,推薦通達信短線極品版本;
* hxf格式股票公式,僅可以用同花順股票軟件引入使用。
以上的各種軟件都可以在本網股票軟件欄目找到并下載!

* 關于股票公式時間限制,如果在引入大智慧公式,交易師公式或者飛狐公式的時候,發現公式名稱欄是空白的,這時候調整電腦時間到1997年,又能出現公式名稱 ,并且能正常顯示,可能是公式使用期限已過。
* 關于公式解密收費解密大智慧公式(FNC格式)大智慧股票池,同花順公式(hxf格式),操盤手公式(daf),飛狐公式(alg),博易大師公式,文華公式等等源碼,可解密完全加密定向加密公式或延時,收費服務無意勿擾,聯系QQ984388831。

* 關于股票公式源碼編輯
本網提供的源碼,一般都可以編輯成公式,如果不明白公式的編輯,在本頁右側教程錄像可參考,或者找公式教程資料學習,請搜索:教程

* 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
* 站內提供的所有軟件包含和諧及注冊碼均是由網上搜集,若侵犯了你的版權利益,敬請來信通知我們!

關于本站 | 網站幫助 | 廣告合作 | 下載聲明 | 友情連接 | 網站地圖 |

聲明:本站所有股票軟件、股票書籍和股票新聞均免費。站內所有廣告,如有收費行為,均與本站無任何關系!請網友小心謹慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
頁面執行時間:9,046.87500 毫秒
分分彩最牛回本技巧 邯郸市| 嘉义县| 福清市| 阿城市| 阳朔县| 时尚| 策勒县| 乌鲁木齐市| 赤峰市| 焉耆| 南开区| 苍梧县| 铜山县| 灵山县| 衡水市| 泉州市| 信阳市| 东阿县| 新巴尔虎右旗| 汶上县| 牟定县| 千阳县| 镇平县| 全南县| 从化市| 沙坪坝区| 开阳县| 铜山县| 砀山县| 七台河市| 德化县| 廉江市| 怀化市| 溆浦县| 天柱县| 米林县| 仲巴县| 北京市|