分析家公式網,免費股票公式,股票軟件下載站 用戶登錄  |  用戶 注冊
超短MACD(同花順公式 源碼 K線圖)
  • 軟件大小:6.00 KB
  • 推薦星級:
  • 更新時間:2019-06-06 00:56:44
  • 軟件類別: 國產軟件 / 同花順公式
  • 軟件語言:簡體中文
  • 授權方式: 免費版
  • 聯系方式:暫無聯系方式
  • 官方主頁: Home Page
  • 點擊大圖:  【一鍵轉帖到論壇】
  • 插件情況:
  • 運行環境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相關Tags:超短MACD  
  • (0)0%
    (0)0%

軟件介紹

0,colorgray;
DIF12:=(EMA(CLOSE,12)-EMA(CLOSE,26))/((EMA(CLOSE,12)+EMA(CLOSE,26))/2)*1000;
DEA12:=EMA(DIF12,9);
KDIF12:=3*(DIF12-DEA12);
KDEA12:=SMA(KDIF12,5,2);
微分DIF:=KDIF12*5,colorwhite,LINETHICK1;
微分DEA:=KDEA12*5,coloryellow,LINETHICK1;
MACD2:2*(微分DIF-微分DEA),colorblack;
MAMACD:=MA(MACD2,3),,colorblack;
STICKLINE(MACD2>REF(MACD2,1) AND MACD2>0,0,MACD2,1,0),colorred;
STICKLINE(MACD2<=REF(MACD2,1) AND MACD2>0,0,MACD2,1,0),coloryellow;
STICKLINE(MACD2<REF(MACD2,1) AND MACD2<0,0,MACD2,1,0),colorcyan;
STICKLINE(MACD2>=REF(MACD2,1) AND MACD2<0,0,MACD2,1,0),colormagenta;
STICKLINE(MAMACD<1*REF(MAMACD,1), MAMACD, MACD2 ,3, 0),colorblue;
STICKLINE(MAMACD>1*REF(MAMACD,1), MAMACD, MACD2 , 3, 0),colorlired;
微分DIF2:KDIF12*5,colorred,LINETHICK1;
微分DEA2:KDEA12*5,colormagenta,LINETHICK1;
NOTEXT強:IF(微分DIF2<MA(微分DIF2,2),微分DIF2,DRAWNULL),colorgreen;
NOTEXT弱:IF(微分DEA2<MAX(微分DEA2,REF(微分DEA2,1)),微分DEA2,DRAWNULL),coloryellow;
DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*300,colorwhite,DOTLINE;
DEA:=EMA(DIF,9),coloryellow,DOTLINE;
DIF普:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA普:=EMA(DIF,9);//www.51buycar.cn
MACD:=(DIF普-DEA普)*2,COLORSTICK;
A1:=BARSLAST(REF(CROSS("MACD.DIF","MACD.DEA"),1));
B1:=REF(C,A1+1)>C AND REF("MACD.DIF",A1+1)<"MACD.DIF" AND CROSS("MACD.DIF","MACD.DEA");
{DRAWTEXT(B1>0,DIF*0.7,'↙MACD底背'),COLORFF00FF; }
C1:=BARSLAST(REF(CROSS("MACD.DEA","MACD.DIF"),1));
D1:=REF(C,C1+1)<C AND REF("MACD.DIF",C1+1)>"MACD.DIF" AND CROSS("MACD.DEA","MACD.DIF");
JC := DEA-DIF;
綠柱面積:=IF(MACD<0,SUM(MACD,BARSLAST(JC<0)),0);
紅柱面積:=IF(MACD>0,SUM(MACD,BARSLAST(JC>0)),0);
本次最低價:=LLV(L,BARSLAST(JC<0));
本次最高價:=HHV(H,BARSLAST(JC>0));
X1:=IF (MACD<0,BARSLAST(CROSS(DIF,DEA)),0);
前次綠柱面積:=REF(綠柱面積,X1+1);
前次最低價:=REF(本次最低價,X1+1);
Y1:=IF((綠柱面積<0 AND ABS(綠柱面積)<ABS(前次綠柱面積)
AND 本次最低價<前次最低價 ),1,0);
RS1:= MACD<0 AND REF(MACD,1)<0 AND C<前次最低價
AND ABS(綠柱面積)<ABS(前次綠柱面積) AND ABS(MACD)<ABS(REF(MACD,1));
底背馳: IF (CROSS(DIF,DEA),REF(Y1,1),0);
DRAWTEXT(底背馳,DIF*0.8,'↙積底背'),COLOR00FFFF;
X2:=IF (MACD>0,BARSLAST(CROSS(DEA,DIF)),0);
前次紅柱面積:=REF(紅柱面積,X2+1);
前次最高價:=REF(本次最高價,X2+1);
Y2:=IF((紅柱面積>0 AND 紅柱面積<前次紅柱面積 AND 本次最高價>前次最高價 ),1,0);
RS2:= MACD>0 AND REF(MACD,1)>0 AND C>前次最高價 AND ABS(紅柱面積)<ABS(前次紅柱面積) AND ABS(MACD)<ABS(REF(MACD,1));
頂背馳:= IF (CROSS(DEA,DIF),REF(Y2,1),0);
DRAWTEXT(頂背馳,DIF*0.8,'↙頂底背'),colorgreen;
MACD高:=HHV(MACD,5);
E:=REF(C,C1+1)>C AND DEA>0 AND REF(MACD高,C1+1)<MACD高 AND CROSS("MACD.DEA","MACD.DIF") ;
{DRAWTEXT(E>0,DIF*1.1,'↙柱頂背'),colorred;}
F:=REF(C,A1+1)>C AND DEA<0 AND REF(MACD高,A1+1)<MACD高 AND CROSS("MACD.DIF","MACD.DEA");
{DRAWTEXT(F>0,DIF*0.9,'↙柱底背'),coloryellow;};
 

下載地址(點擊下圖進入下載地址網頁)

    超短MACD(同花順公式 源碼 K線圖)下載

軟件評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論

下載說明

* 下載方法:點擊上面的綠色圖片(圖片有“下載地址”文字),就新開一個頁面,點擊“本地高速下載”,或者點擊文字“下載地址1”即可下載軟件

* 本網站提供各類股票軟件(大智慧股票軟件 股票軟件哪個好 股票軟件下載 通達信股票軟件 同花順軟件 飛狐軟件 文華軟件 期貨軟件 手機炒股軟件 指南針股票軟件 東方財富通)和各種股票軟件公式指標(大智慧公式 通達信公式 同花順公式 操盤手公式 文華公式 飛狐公式 等等股票公式 股票價格計算公式 股票公式網 股票公式大全 股票公式論壇),還有各類股票書籍(股票入門書籍下載 股票書籍下載 股票書籍免費下載),都網上搜集轉載可以免費下載
* 請一定升級到最新版WinRAR才能正常解壓本站提供的軟件!

本網提供的公式文件說明:
* alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
* exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
* tnc和tni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
* tne,tn6格式公式,可以用通達信公式編輯器5.0版導入,推薦通達信短線極品版本;
* hxf格式股票公式,僅可以用同花順股票軟件引入使用。
以上的各種軟件都可以在本網股票軟件欄目找到并下載!

* 關于股票公式時間限制,如果在引入大智慧公式,交易師公式或者飛狐公式的時候,發現公式名稱欄是空白的,這時候調整電腦時間到1997年,又能出現公式名稱 ,并且能正常顯示,可能是公式使用期限已過。
* 關于公式解密收費解密大智慧公式(FNC格式)大智慧股票池,同花順公式(hxf格式),操盤手公式(daf),飛狐公式(alg),博易大師公式,文華公式等等源碼,可解密完全加密定向加密公式或延時,收費服務無意勿擾,聯系QQ984388831。

* 關于股票公式源碼編輯
本網提供的源碼,一般都可以編輯成公式,如果不明白公式的編輯,在本頁右側教程錄像可參考,或者找公式教程資料學習,請搜索:教程

* 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
* 站內提供的所有軟件包含和諧及注冊碼均是由網上搜集,若侵犯了你的版權利益,敬請來信通知我們!

關于本站 | 網站幫助 | 廣告合作 | 下載聲明 | 友情連接 | 網站地圖 |

聲明:本站所有股票軟件、股票書籍和股票新聞均免費。站內所有廣告,如有收費行為,均與本站無任何關系!請網友小心謹慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
頁面執行時間:2,469.23800 毫秒
分分彩最牛回本技巧 通山县| 惠水县| 江孜县| 微博| 平顶山市| 镇江市| 黄浦区| 阿拉善左旗| 柯坪县| 湖州市| 秦皇岛市| 津南区| 综艺| 石狮市| 云霄县| 潼南县| 锦州市| 清水县| 尼勒克县| 美姑县| 兴城市| 昌吉市| 德保县| 苗栗市| 垦利县| 扬州市| 竹北市| 常州市| 新巴尔虎右旗| 铜山县| 江山市| 河池市| 贡觉县| 方正县| 蒲城县| 健康| 秦安县| 桃源县|