分析家公式網,最大的股票公式,股票軟件下載站 用戶登錄  |  用戶注冊
千鈞贏富+量價買賣線 如同欣賞一幅畫
  • 軟件大小:5.00 KB
  • 推薦星級:
  • 更新時間:2009-04-30 08:04:10
  • 軟件類別: 國產軟件 / 飛狐股票公式
  • 軟件語言:簡體中文
  • 授權方式: 解密版
  • 聯系方式:暫無聯系方式
  • 官方主頁: Home Page
  • 點擊大圖:  【一鍵轉帖到論壇】
  • 插件情況:
  • 運行環境:Win9X/Win2000/WinXP/Win2003/
  • 相關Tags:贏富  千鈞贏富  飛狐股票公式  
  • (12)60%
    (8)40%

軟件簡介

{千鈞贏富+量價買賣線}
INPUT:X(2008,1990,2020);
換手率:IF(CAPITAL=0,INDEXV/ESTDATA(12),VOL/FINANCE(7)),PRECISION2,LINETHICK0;
variable:wday[7]='星期六';wday[1]:='星期日';wday[2]:='星期一';
wday[3]:='星期二';wday[4]:='星期三';wday[5]:='星期四';wday[6]:='星期五';
fy:=YEAR;fm:=MONTH;fd:=DAY;wd:=WEEKDAY;p:=SYSPARAM(1);BB:=BARPOS;
str1:=''+NUMTOSTR(fy[p],0)+'年'+NUMTOSTR(fm[p],0)+'月'+NUMTOSTR(fd[p],0)+'日 '+wday[wd[p]+1];
SJ:=OPENMINUTES(CURRENTTIME)>1 and OPENMINUTES(CURRENTTIME)<239;
qj0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);jj:=(HIGH+LOW+CLOSE)/3;
特大:IF(CAPITAL=0,qj0*(jj-MIN(CLOSE,OPEN)),qj0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW))),PRECISION0,COLOR0000FF,LINETHICK;
大戶:IF(CAPITAL=0,qj0*(MIN(OPEN,CLOSE)-LOW),qj0*IF(HIGH=LOW,1,(jj-MIN(CLOSE,OPEN)))),PRECISION0,COLORFF00FF,LINETHICK;
中戶:IF(CAPITAL=0,qj0*(HIGH-MAX(OPEN,CLOSE)),qj0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE)))),PRECISION0,COLOR00FF00,LINETHICK;
散戶:IF(CAPITAL=0,qj0*(MAX(CLOSE,OPEN)-jj),qj0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-jj))),PRECISION0,COLORFF6600,LINETHICK;
總1:=(特大+大戶)-(中戶+散戶);總:=vol;
ww:=SYSPARAM(2);n1:=SYSPARAM(3);nn:=n1-ww+1;hh:=HHV(總,nn);ll:=LLV(總,nn);
ZG:=hh[n1];ZD:=ll[n1];中0:=ZD+(ZG-ZD)*0.5;中:=中0*0.05;CM:=SUM(總1,25);
ZJ:=REF(總1,1);ZSB:=(總1-REF(總1,1))/總*100;
ZSA:=cm/IF(STKTYPE=0,SUM(VOL,25),IF(STKTYPE=13,SUM(VOL,10),CAPITAL));
cc:=REF(CLOSE,BARSLAST(fm>REF(fm,1)));主力成本:=(cc*(特大+大戶)*100)/(特大+大戶)/100;
DF1:=EMA(CLOSE,12)-EMA(CLOSE,26);DA1:=EMA(DF1,9);
qj6:=df1>da1 and da1<0;qj7:="kdj.k">"kdj.d" and "kdj.d"<30;
qj8:=df1<da1;qj9:="kdj.k"<"kdj.d" and "kdj.k">80;
w1:=SUM(大戶,5)+SUM(特大,5);w2:=SUM(散戶,5)+SUM(中戶,5);
量振1:=特大>大戶 and 大戶>散戶;量振2:=特大<散戶 and 大戶<散戶;
標振1:=qj6 and qj7;標振2:=qj8 and qj9;
a:=w1-w2;a0:=IF(a>0,a,0);b0:=IF(a<0,a,0);
STICKLINE(總1<0,0,-總1+總/2,8,0),ColorFF4400;STICKLINE(總1<0,0,-總1+總/2,6,0),ColorFF8800;
STICKLINE(總1<0,0,-總1+總/2,3,0),ColorFFaa00;STICKLINE(總1<0,0,-總1+總/2,1,0),ColorFFcc00;
STICKLINE(總1>0,0,+總1+總/2,8,0),Color000044;STICKLINE(總1>0,0,+總1+總/2,6,0),Color000088;
STICKLINE(總1>0,0,+總1+總/2,3,0),Color0000aa;STICKLINE(總1>0,0,+總1+總/2,1,0),Color0000cc;
STICKLINE(a0,0,a0,8,0),Color000044;STICKLINE(a0,0,a0,5,0),Color000088;
STICKLINE(a0,0,a0,3,0),Color0000aa;STICKLINE(a0,0,a0,1,0),Color0000cc;
STICKLINE(b0,0,-b0,8,0),Color004400;STICKLINE(b0,0,-b0,5,0),Color008800;
STICKLINE(b0,0,-b0,3,0),Color00aa00;STICKLINE(b0,0,-b0,1,0),Color00cc00;
STICKLINE(BB=ww,中*0.2,中*9.2,(散戶[P]/總*200)*1.02,1),COLORWHITE,LINETHICK2;
STICKLINE(BB=ww,中*0.8,中*8.6,散戶[P]/總*200,0),COLORFF8800;
STICKLINE(BB=ww,中*10.2,中*19.2,(中戶[P]/總*200)*1.02,1),COLORWHITE,LINETHICK2;
STICKLINE(BB=ww,中*10.8,中*18.6,中戶[P]/總*200,0),COLORFF00FF;
STICKLINE(BB=ww,中*20.2,中*29.2,(大戶[P]/總*200)*1.02,1),COLORWHITE,LINETHICK2;
STICKLINE(BB=ww,中*20.8,中*28.6,大戶[P]/總*200,0),COLOR0088FF;
STICKLINE(BB=ww,中*30.2,中*39.2,(特大[P]/總*200)*1.02,1),COLORWHITE,LINETHICK2;
STICKLINE(BB=ww,中*30.8,中*38.6,特大[P]/總*200,0),COLOR0000FF;
STICKLINE(BB=ww-28,中*-0.2,中*40,500,0),COLOR000000;
DRAWTEXTEX(CLOSE,1,420,0,str1),ColorffFF00;
DRAWTEXTEX(CLOSE,1,200,0,STKLABEL+' '+STKNAME+''),ColorffFF00;
DRAWTEXT(BB=ww,中*36,'特大:'+NUMTOSTR(特大[P]/總*100,2)+' %'),COLOR00FF00;
DRAWTEXT(BB=ww,中*26,'大戶:'+NUMTOSTR(大戶[P]/總*100,2)+' %'),COLOR00FF00;
DRAWTEXT(BB=ww,中*16,'中戶:'+NUMTOSTR(中戶[P]/總*100,2)+' %'),COLOR00FF00;
DRAWTEXT(BB=ww,中*6,'散戶:'+NUMTOSTR(散戶[P]/總*100,2)+' %'),COLOR00FF00;
周趨勢:MA(a0,5),ColorFF00FF,PRECISION0;
平滑值:WMA(周趨勢,5),Color00FF00,PRECISION0;
買:量振1 and 標振1 and 周趨勢>平滑值,Color0000FF,LINETHICK;
賣:量振2 and 標振2 and 周趨勢<平滑值,Color00FF00,LINETHICK;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD1:=2*(DIFF-DEA);
CS1:=100;
CS2:=HHV(ABS(MACD1),CS1);
CS3:=ABS(100/CS2);
MACD:(MACD1*CS3+100)/2,LINETHICK5,color00FF00;
CS:=MACD;
日紅:=CS>=REF(CS,1);
日轉紅:=日紅 AND REF(日紅,1)=0;
PARTLINE(日紅,CS),LINETHICK5,colorred;
AA:=0;
V1:=LLV(LOW,10);
V2:=HHV(HIGH,25);
價位線:=EMA((CLOSE-V1)/(V2-V1)*4,4);
DRAWTEXT(CROSS(價位線,0.3),AA,'買'),color0000FF;
DRAWTEXT(CROSS(3.7,價位線),AA,'賣'),colorFF00;
VERTLINE(CROSS(價位線,0.3)),color0000FF,LINEDASHDOT;
VERTLINE(CROSS(3.7,價位線)),colorFF00,LINEDASHDOT;

DRAWTEXTEX(CLOSE,1,200,130,'主力成本:'+NUMTOSTR(主力成本[p],2)),COLOR00FF00;
DRAWTEXTEX(CLOSE,1,420,130,'主力籌碼占流通:'+NUMTOSTR(IF(ZSA>0,ZSA[P]*100,0),2)+' %'),COLOR00FF00;
DRAWTEXTEX(CLOSE,1,720,130,'較昨日增減:'+NUMTOSTR(ZSB[P],2)+' %'),COLOR00FF00;
DRAWTEXTEX(c and 總1[P]<0,1,720,0,'散戶主買  主力主賣'),COLORffee00;
DRAWTEXTEX(c and 總1[P]>0,1,720,0,'主力主買  散戶主賣'),COLOR0000ff;
周倉:=SUM(總1,5);月倉:=SUM(總1,25);年倉:=SUM(總1,240);上周:=REF(周倉,1);上月:=REF(月倉,1);
上年:=REF(年倉,BARSLAST(fy=X));周增:=周倉-上周;月增:=月倉-上月;年增:=年倉-上年;
EXPLAIN(1,'==================================='),colorwhite;
EXPLAIN(1,'今日增減:'+NUMTOSTR((總1[p]*100)/10000,2)+' 萬股'),COLOrffff00;
EXPLAIN(1,'昨日增減:'+NUMTOSTR(zj[p]*100/10000,2)+' 萬股'),ColorFF8B00;
EXPLAIN(1,'==================================='),colorwhite;
EXPLAIN(1,'周倉:'+NUMTOSTR(周倉[p]*100/10000,2)+' 萬股'),COLORred;
EXPLAIN(1,'上周:'+NUMTOSTR(上周[p]*100/10000,2)+' 萬股'),COLORred;   
EXPLAIN(1,'增減:'+NUMTOSTR(周增[p]*100/10000,2)+' 萬股'),COLORred;
EXPLAIN(1,'==================================='),colorwhite;
EXPLAIN(1,'月倉:'+NUMTOSTR(月倉[p]*100/10000,2)+' 萬股'),COLORFF00FF;
EXPLAIN(1,'上月:'+NUMTOSTR(上月[p]*100/10000,2)+' 萬股'),COLORFF00FF;   
EXPLAIN(1,'增減:'+NUMTOSTR(月增[p]*100/10000,2)+' 萬股'),COLORFF00FF;
EXPLAIN(1,'==================================='),colorwhite;
EXPLAIN(1,'年倉:'+NUMTOSTR(年倉[p]*100/10000,2)+' 萬股'),COLOR00EE00;
EXPLAIN(1,'上年:'+NUMTOSTR(上年[p]*100/10000,2)+' 萬股'),COLOR00EE00;   
EXPLAIN(1,'增減:'+NUMTOSTR(年增[p]*100/10000,2)+' 萬股'),COLOR00EE00;
EXPLAIN(1,'==================================='),colorwhite;
 

{點擊看本軟件截圖:分.析家公 式網 http://www、88gs、com 整理}

下載地址(點擊上圖是廣告,點擊下圖進入下載地址網頁)

    千鈞贏富+量價買賣線 如同欣賞一幅畫下載

軟件評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論

下載說明

* 為了達到最快的下載速度,推薦使用網際快車迅雷下載本站軟件。
* 請一定升級到最新版WinRAR3.61才能正常解壓本站提供的軟件!

本網提供的公式文件說明:
* alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
* exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
* tnc格式股票公式,可以用通達信股票軟件引入使用;
* tni格式股票公式,僅可以用通達信新版本引入使用例如通達信v6.05以上版本,通達 信老版本不能引入;
* hxf格式股票公式,僅可以用同花順股票軟件引入使用。
以上的各種軟件都可以在本網股票軟件欄目找到并下載!

* 關于股票公式時間限制,如果在引入公式的時候,發現公式名稱欄是空白的,這時候調整電腦時間到1997年,又能出現公式名稱 ,并且能正常顯示,可能是公式使用期限已過。
* 關于公式解密收費破解FNC大智慧公式;破 解hxf同花順,daf操盤手,alg飛狐等原碼,可解密完全加密定向加密公式或延時,收費服務無意勿擾,聯系QQ984388831。

* 關于股票公式源碼編輯
本網提供的源碼,一般都可以編輯成公式,如果不明白公式的編輯,在本網就可以有資 料說明編寫過程,請搜索:教程

* 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
* 站內提供的所有軟件包含破解及注冊碼均是由網上搜集,若侵犯了你的版權利益,敬請來信通知我們!

關于本站 | 網站幫助 | 廣告合作 | 下載聲明 | 友情連接 | 網站地圖 |

特別聲明:本站內所有廣告其網站的一切言論與行為均與本站(分析家公式網)無關,請廣大投資者小心謹慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
頁面執行時間:1,281.25000 毫秒
網站備案信息:粵ICP備05017571號
分分彩最牛回本技巧 罗定市| 洛南县| 获嘉县| 虎林市| 彭州市| 大城县| 新建县| 洞头县| 新蔡县| 沈丘县| 郴州市| 三亚市| 马边| 武强县| 苏尼特右旗| 玉环县| 临泽县| 洞口县| 新宁县| 孟州市| 岐山县| 泌阳县| 隆子县| 宁南县| 鲁甸县| 聂拉木县| 平谷区| 青州市| 五河县| 高州市| 武宁县| 孝义市| 都兰县| 宁强县| 五大连池市| 潼关县| 正定县| 岢岚县|