分析家公式網,免費股票公式,股票軟件下載站 用戶登錄  |  用戶注冊
2008年【最佳原創指標】之四:盛唐參考(飛狐版)
  • 軟件大小:5.00 KB
  • 推薦星級:
  • 更新時間:2009-01-01 03:26:37
  • 軟件類別: 國產軟件 / 飛狐股票公式
  • 軟件語言:簡體中文
  • 授權方式: 解密版
  • 聯系方式:暫無聯系方式
  • 官方主頁: Home Page
  • 點擊大圖:  【一鍵轉帖到論壇】
  • 插件情況:
  • 運行環境:Win9X/2000/XP/2003/
  • 相關Tags:股票公式 股票軟件
  • (0)0%
    (5)100%

軟件簡介

下面是引用公式

{分時引2   飛狐}
實際V:= VOL ;
Var1:=DYNAINFO(17)*REF(MA(VOL,5),1);
Var2:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
Var3:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
預測V1:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,Var1,Var2);
預測V:=IF(實際V>=預測V1,實際V,預測V1);
預比昨:預測V/REF(實際V,1),LINETHICK0;
比1:=預測V/實際V;
比比:=BETWEEN(比1,0.8,1.2);
比:=IF(比比,1,比1);
人氣:EXTDATA(1),LINETHICK0;
大單買:EXTDATA(2),LINETHICK0;
總:IF(CATEGORY=0,AMOUNT/10000,V),LINETHICK0;
日總諍:IF(CATEGORY=0,人氣*總/100,FRACPART(人氣)*總);
大單賣:大單買-日總諍,LINETHICK0;
總買入:=(總-日總諍)/2+日總諍;
總賣出:=(總-日總諍)/2;
咋總諍:REF(日總諍,1);
前總諍:REF(日總諍,2);
大前諍:REF(日總諍,3);
總凈換:IF(CATEGORY=0,人氣,日總諍/capital*100);
咋換:REF(總凈換,1);
前換:REF(總凈換,2);
大前換:REF(總凈換,3);
三日總量:=SUM(總,3);
五日總量:=SUM(總,5);
九日總量:=SUM(總,9);
二一總量:=SUM(總,21);
三日總諍:SUM(日總諍,3);
咋三:REF(三日總諍,1);
前三:REF(三日總諍,2);
三天總人氣:=三日總諍/三日總量*100;
總凈換3:IF(CATEGORY=0,三天總人氣,三日總諍/capital*100);
咋換3:REF(總凈換3,1);
前換3:REF(總凈換3,2);
五日總諍:SUM(日總諍,5);
咋五:REF(五日總諍,1);
前五:REF(五日總諍,2);
五天總人氣:=五日總諍/三日總量*100;
總凈換5:IF(CATEGORY=0,五天總人氣,五日總諍/capital*100);
咋換5:REF(總凈換5,1);
前換5:REF(總凈換5,2);
九日總諍:SUM(日總諍,9);
咋九:REF(九日總諍,1);
前九:REF(九日總諍,2);
九天總人氣:=九日總諍/九日總量*100;
總凈換9:IF(CATEGORY=0,九天總人氣,九日總諍/capital*100);
咋換9:REF(總凈換9,1);
前換9:REF(總凈換9,2);
二一總諍:SUM(日總諍,21);
咋二一:REF(二一總諍,1);
前二一:REF(二一總諍,2);
二一總人氣:=二一總諍/二一總量*100;
換21:IF(CATEGORY=0,二一總人氣,二一總諍/capital*100);
咋換21:REF(換21,1);
前換21:REF(換21,2);
 

下面是主公式{盛唐參考 飛狐}

FILLRGN(1,1000,1),color333333;
RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*1000;
J0:=(HIGH+LOW)/2;
QJ:=EMA(J0,3);J1:=IF(CLOSE>QJ,VOL,0);
J2:=IF(CLOSE<QJ,VOL,0);
量能:=IF(CAPITAL<1,MA(vol,74),MA(SUM(J1-J2,22),3));
趨勢:=IF(CAPITAL<1,WMA(量能,360),WMA(量能,21));
var3:=(量能-趨勢);var4:=SMA(RV,3,1);
var5:=SMA(var4,3,1);
DRAWICON(cross(var4,var5) and var5<30,20,8);
DRAWICON(cross(var5,var4) and var5>30,920,9);
FILLRGN(var4<var5,var5*10,var4*10),COLORFF8800;
FILLRGN(var4>var5,var4*10,var5*10),COLOR0000BB;
KK:EMA(SMA(RG,3,1),2),COLORFFFFFF;
DD:SMA(KK,3,1),COLOR00FFFF;
VERTLINE(cross(var4,var5) and cross(KK,DD)),LINEDOT,COLOR00FFFF;
DRAWICON(var3<0,1000,11);
DRAWICON(var3>0,1000,10);

總:"分時引2.總#day",LINETHICK0;
人氣:="分時引2.人氣#day";
大單買:"分時引2.大單買#day",LINETHICK0;
大單:=IF(CATEGORY=0,人氣*總/100,FRACPART(人氣)*總);
大單賣:"分時引2.大單賣#day",LINETHICK0;
S3:="分時引2.三日總諍#day";
S3換:="分時引2.總凈換3#day";
昨S3:="分時引2.咋三#day";
昨S3換:="分時引2.咋換3#day";
前S3:="分時引2.前三#day";
前S3換:="分時引2.前換3#day";

S5:="分時引2.五日總諍#day";
S5換:="分時引2.總凈換5#day";
昨S5:="分時引2.咋五#day";
昨S5換:="分時引2.咋換5#day";
前S5:="分時引2.前五#day";
前S5換:="分時引2.前換5#day";
S9:="分時引2.九日總諍#day";
S9換:="分時引2.總凈換9#day";
二一總諍:="分時引2.二一總諍#day";
咋二一:="分時引2.咋二一#day";
換21:="分時引2.換21#day";
咋換21:="分時引2.咋換21#day";

大單凈量:="分時引2.日總諍#day";
大單換:="分時引2.總凈換#day";
昨大單凈:="分時引2.咋總諍#day";
昨大單換:="分時引2.咋換#day";
前大單凈:="分時引2.前總諍#day";
前大單換:="分時引2.前換#day";

DRAWTEXTEX(1,1,640,90,'  三日總凈量:'+NUMTOSTR(S3,2)),COLORFFFFFF;
DRAWTEXTEX(1,1,860,90,'換%:'+NUMTOSTR(S3換,2)),COLORFFFFFF;
DRAWTEXTEX(1,1,640,320,'  昨三日總凈:'+NUMTOSTR(昨S3,2)),coloryellow;
DRAWTEXTEX(1,1,860,320,'換%:'+NUMTOSTR(昨S3換,2)),coloryellow;
DRAWTEXTEX(1,1,640,550,'  前三日總凈:'+NUMTOSTR(前S3,2)),coloryellow;
DRAWTEXTEX(1,1,860,550,'換%:'+NUMTOSTR(前S3換,2)),coloryellow;
DRAWTEXTEX(1,1,640,780,'  大單凈量  :'+NUMTOSTR(大單凈量,0)),ColorFFFFFF;
DRAWTEXTEX(1,1,860,780,'換%:'+NUMTOSTR(大單換,2)),ColorFFFFFF;

DRAWTEXTEX(1,1,360,90,'  五日總凈量:'+NUMTOSTR(S5,2)),COLORFFFFFF;
DRAWTEXTEX(1,1,570,90,'%:'+NUMTOSTR(S5換,2)),COLORFFFFFF;
DRAWTEXTEX(1,1,360,320,'  昨五日總凈:'+NUMTOSTR(昨S5,2)),coloryellow;
DRAWTEXTEX(1,1,570,320,'%:'+NUMTOSTR(昨S5換,2)),coloryellow;
DRAWTEXTEX(1,1,360,550,'  前五日總凈:'+NUMTOSTR(前S5,2)),coloryellow;
DRAWTEXTEX(1,1,570,550,'%:'+NUMTOSTR(前S5換,2)),coloryellow;
DRAWTEXTEX(1,1,360,780,'  昨大單凈  :'+NUMTOSTR(昨大單凈,2)),ColorFFFFFF;
DRAWTEXTEX(1,1,570,780,'%:'+NUMTOSTR(昨大單換,2)),ColorFFFFFF;

DRAWTEXTEX(1,1,45,90,'  九日總凈量:'+NUMTOSTR(S9,2)),COLORFFFFFF;
DRAWTEXTEX(1,1,245,90,'  換%:'+NUMTOSTR(S9換,2)),COLORFFFFFF;
DRAWTEXTEX(1,1,45,320,'  二一日總諍:'+NUMTOSTR(二一總諍,2)),coloryellow;
DRAWTEXTEX(1,1,245,320,'    %:'+NUMTOSTR(換21,2)),coloryellow;
DRAWTEXTEX(1,1,45,550,'  咋二一總諍:'+NUMTOSTR(咋二一,2)),coloryellow;
DRAWTEXTEX(1,1,245,550,'    %:'+NUMTOSTR(咋換21,2)),coloryellow;
DRAWTEXTEX(1,1,45,780,'  前大單凈  :'+NUMTOSTR(前大單凈,2)),ColorFFFFFF;
DRAWTEXTEX(1,1,245,780,'    %:'+NUMTOSTR(前大單換,2)),ColorFFFFFF;

百日總:=SUM(總,100);
百日總換:=百日總/capital*100;
DRAWTEXTEX(1,1,15,950,' 百日總換:'+NUMTOSTR(百日總換,2)+'%'),coloryellow;
DRAWTEXTEX(1,1,690,950,'  人氣:'+NUMTOSTR(人氣,3)),COLORFFFFFF;
市盈率:=DYNAINFO(39);
DRAWTEXTEX(1,1,490,950,'  市盈率:'+NUMTOSTR(市盈率,3)),COLORFFFFFF;
 

二,排序,

用到的排序指標:

DZN2用到〈大單〉〈換3〉〈咋換5〉〈咋換9〉〈咋換21〉

飛狐用到〈大單2〉〈換3〉〈換5〉〈換9〉〈換21〉

上述指標你DZN2的〈大單〉飛狐的〈大單2〉外,其它指標全天是固定不變的。

〈大單〉或〈大單2〉的大單換手與其它指標大單換手收盤前都是獨立相加關系。

下面是全部排序指標:
 

{大單2  飛狐}
人氣:="輔助001.人氣";
大單2:FRACPART(人氣)*DYNAINFO( 8)/FINANCE( 7);

------------------------------------------------------

{換3  飛狐}
換3:"分時引2.總凈換3#DAY";

------------------------------------------------------

{換5  飛狐}
換5:"分時引2.總凈換5#DAY";


------------------------------------------------------

{換9  飛狐}
換9:"分時引2.總凈換9#DAY";

-------------------------------------------------------

{換21  飛狐}
換21:"分時引2.換21#DAY";

{排序  組合}

  飛狐用〈大單2〉與〈換5〉或〈換9〉組合。

道理很簡單:取前5天或9天較大換手的股,說明主資金還在。盤中用當天

換手查其走向。
 

飛狐用 〈換3〉與〈換21〉

盤后排序(DZH2也可以盤中排序)。選21天較大換手的股,而最近三天

大單換手很小更說明洗盤基本到位。因為時間較長,在大盤不好時得防

主力暗逃的可能。
 

公式轉載:理想論壇

下載地址(點擊上圖是廣告,點擊下圖進入下載地址網頁)

    2008年【最佳原創指標】之四:盛唐參考(飛狐版)下載

軟件評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論

下載說明

* 下載方法:點擊上面的綠色圖片(圖片有“下載地址”文字),就新開一個頁面,點擊“本地高速下載”,或者點擊文字“下載地址1”即可下載軟件

* 本網發布的公式指標和股票軟件絕大部分是來源于各大論壇,例如:理想論壇,老錢莊,創幻,MACD等論壇,謝謝各位老師的原創軟件。為了達到最快的下載速度,推薦使用網際快車迅雷下載本站軟件。
* 請一定升級到最新版WinRAR3.61才能正常解壓本站提供的軟件!

本網提供的公式文件說明:
* alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
* exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
* tnc格式股票公式,可以用通達信股票軟件引入使用;
* tni格式股票公式,僅可以用通達信新版本引入使用例如通達信v6.05以上版本,通達 信老版本不能引入;
* hxf格式股票公式,僅可以用同花順股票軟件引入使用。
以上的各種軟件都可以在本網股票軟件欄目找到并下載!

* 關于股票公式時間限制,如果在引入公式的時候,發現公式名稱欄是空白的,這時候調整電腦時間到1997年,又能出現公式名稱 ,并且能正常顯示,可能是公式使用期限已過。
* 關于公式解密收費破解FNC大智慧公式;破 解hxf同花順,daf操盤手,alg飛狐等原碼,可解密完全加密定向加密公式或延時,收費服務無意勿擾,聯系QQ984388831。

* 關于股票公式源碼編輯
本網提供的源碼,一般都可以編輯成公式,如果不明白公式的編輯,在本網就可以有資 料說明編寫過程,請搜索:教程

* 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
* 站內提供的所有軟件包含破解及注冊碼均是由網上搜集,若侵犯了你的版權利益,敬請來信通知我們!

關于本站 | 網站幫助 | 廣告合作 | 下載聲明 | 友情連接 | 網站地圖 |

特別聲明:本站不招任何收費會員,站內所有廣告其網站的一切言行均與本站無關,請廣大網友小心謹慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
頁面執行時間:156.25000 毫秒
網站備案信息:蘇ICP備12037878號
分分彩最牛回本技巧 潞城市| 卓资县| 凌源市| 乌审旗| 东乡族自治县| 株洲市| 镇宁| 寿阳县| 鄂尔多斯市| 大英县| 岫岩| 体育| 渭南市| 滨海县| 呼玛县| 常州市| 南康市| 汉源县| 资阳市| 修水县| 宽甸| 九江市| 门头沟区| 屏南县| 西峡县| 古蔺县| 酒泉市| 青田县| 洛浦县| 禹城市| 伽师县| 平罗县| 松江区| 虎林市| 朔州市| 图们市| 三穗县| 当涂县|