分析家公式網,最大的股票公式,股票軟件下載站 用戶登錄  |  用戶注冊
楚河漢界(楚河漢界)
  • 軟件大小:4.00 KB
  • 推薦星級:
  • 更新時間:2008-10-11 20:21:07
  • 軟件類別: 國產軟件 / 飛狐股票公式
  • 軟件語言:簡體中文
  • 授權方式: 解密版
  • 聯系方式:暫無聯系方式
  • 官方主頁: Home Page
  • 點擊大圖:  【一鍵轉帖到論壇】
  • 插件情況:
  • 運行環境:Win9X/2000/XP/2003/
  • 相關Tags:股票公式 股票軟件
  • (13)30%
    (30)70%

軟件簡介

楚河漢界(楚河漢界)
{楚河漢界引用公式}
{公稱名稱: CHUS}

AAA:=1;TT:=1;
RC:=(REF(CLOSE,1) * AAA);
XA:=IF((RC > HIGH),RC,0);
XB:=IF(((HIGH >= RC) AND (RC > LOW)),HIGH,0);
XC:=IF((RC <= LOW),HIGH,0);
XD:=((XA + XB) + XC);
YA:=IF((RC > HIGH),LOW,0);
YB:=IF(((HIGH >= RC) AND (RC > LOW)),LOW,0);
YC:=IF((RC <= LOW),RC,0);
YD:=((YA + YB) + YC);
ATR:=SMA((XD - YD),20,1);
TT1: (EMA(CLOSE,20) + (2 * ATR)),LINETHICK0;
TT2: (EMA(CLOSE,20) - (2 * ATR)),LINETHICK0;
TT3: ((((TT1 + TT1) + TT1) + TT2) / 4),LINETHICK0;
TT4: ((((TT1 + TT2) + TT2) + TT2) / 4),LINETHICK0;
TT5: EMA(CLOSE,8),LINETHICK0;
TT6: EMA(CLOSE,20),LINETHICK0;


{西楚霸王}

TT:=1;
CHECK:=0;
CHECK1:=0;
AAA:=IF((((CHECK = 0) OR (CHECK1 = 0)) AND (TT = 1)),1,0);
TD:=DATATYPE;
TT5:=(IF((TD = 1),"CHUS.TT1#min5",IF((TD = 2),"CHUS.TT1#min15",IF((TD = 3),"CHUS.TT1#min60",IF((TD = 4),"CHUS.TT1#min60",IF((TD = 5),"CHUS.TT1#day",IF((TD = 6),"CHUS.TT1#week","CHUS.TT1#year")))))) * TT);
TT6:=(IF((TD = 1),"CHUS.TT2#min5",IF((TD = 2),"CHUS.TT2#min15",IF((TD = 3),"CHUS.TT2#min60",IF((TD = 4),"CHUS.TT2#min60",IF((TD = 5),"CHUS.TT2#day",IF((TD = 6),"CHUS.TT2#week","CHUS.TT2#year")))))) * TT);
A3:=(IF((TD = 1),"CHUS.TT3#min5",IF((TD = 2),"CHUS.TT3#min15",IF((TD = 3),"CHUS.TT3#min60",IF((TD = 4),"CHUS.TT3#min60",IF((TD = 5),"CHUS.TT3#day",IF((TD = 6),"CHUS.TT3#week","CHUS.TT3#year")))))) * TT);
A4:=(IF((TD = 1),"CHUS.TT4#min5",IF((TD = 2),"CHUS.TT4#min15",IF((TD = 3),"CHUS.TT4#min60",IF((TD = 4),"CHUS.TT4#min60",IF((TD = 5),"CHUS.TT4#day",IF((TD = 6),"CHUS.TT4#week","CHUS.TT4#year")))))) * TT);
XC:=(IF((TD = 1),"CHUS.TT5#min5",IF((TD = 2),"CHUS.TT5#min15",IF((TD = 3),"CHUS.TT5#min60",IF((TD = 4),"CHUS.TT5#min60",IF((TD = 5),"CHUS.TT5#day",IF((TD = 6),"CHUS.TT5#week","CHUS.TT5#year")))))) * TT);
XD:=(IF((TD = 1),"CHUS.TT6#min5",IF((TD = 2),"CHUS.TT6#min15",IF((TD = 3),"CHUS.TT6#min60",IF((TD = 4),"CHUS.TT6#min60",IF((TD = 5),"CHUS.TT6#day",IF((TD = 6),"CHUS.TT6#week","CHUS.TT6#year")))))) * TT);
FILLRGN(((XC >= XD) AND (AAA = 1)),EMA(TT5,4),EMA(TT6,4)),color9966CC;
FILLRGN(((XC < XD) AND (AAA = 1)),EMA(TT5,4),EMA(TT6,4)),colorFFFF00;
FILLRGN(((EMA(CLOSE,8) >= EMA(CLOSE,20)) AND (AAA = 1)),EMA(A3,4),EMA(A4,4)),colorFF99CC;
FILLRGN(((EMA(CLOSE,8) < EMA(CLOSE,20)) AND (AAA = 1)),EMA(A3,4),EMA(A4,4)),colorFFFF99;
FO:=IF(CHECKUSER(1),OPEN,0);
FH:=IF(CHECKUSER(1),HIGH,0);
FL:=IF(CHECKUSER(1),LOW,0);
FC:=IF(CHECKUSER(1),CLOSE,0);
<%

vo=ffl.vardata("fo")
vh=ffl.vardata("fh")
vl=ffl.vardata("fl")
vc=ffl.vardata("fc")
last=ubound(vc)

vc(0)=(vh(0)+vl(0)+2*vc(0))/4
for i=1 to last
  vo(i)=(vo(i-1)+vc(i-1))/2
  if vo(i)>vh(i) then vh(i)=vo(i) else vh(i)=vh(i)
  if vo(i)<vl(i) then vl(i)=vo(i) else vl(i)=vl(i)
  vc(i)=(2*vc(i)+vh(i)+vl(i))/4
next

ffl.vardata("fo")=vo
ffl.vardata("fh")=vh
ffl.vardata("fl")=vl
ffl.vardata("fc")=vc


%>
KK:=IF(((FC >= FO) AND ((FC >= REF(FC,1)) OR (REF(FC,1) >= REF(FO,1)))),1,IF(((FC < FO) AND ((FC < REF(FO,1)) OR (REF(FC,1) < REF(FO,1)))),(0 - 1),0));
明日轉折:(ROUND(((FO + FC) / 2)) * AAA),SHIFT1,LINETHICK0,colorFFFF;
今日轉折:=ROUND(IF((KK = 1),MIN(FC,FO),IF((KK = (0 - 1)),MAX(FC,FO),IF((REF(KK,1) = 1),MIN(FC,FO),IF((REF(KK,1) = (0 - 1)),MAX(FC,FO),((FC + FO) / 2))))));
DRAWNUMBER((ISLASTBAR AND (AAA = 1)),明日轉折,ROUND(明日轉折),2),SHIFT3;
STICKLINE((((FC > FO) AND (TT = 1)) AND (AAA = 1)),FH,FL,0.4,0),colorFF;
STICKLINE((((FO > FC) AND (TT = 1)) AND (AAA = 1)),FH,FL,0.4,0),colorFF0000;
STICKLINE(((((KK = 1) AND (FC >= FO)) AND (TT = 1)) AND (AAA = 1)),FO,FC,8,0),colorFF;
STICKLINE(((((KK = 1) AND (FC < FO)) AND (TT = 1)) AND (AAA = 1)),FO,FC,8,0),colorFF;
STICKLINE(((((KK = (0 - 1)) AND (FC >= FO)) AND (TT = 1)) AND (AAA = 1)),FO,FC,8,0),colorFF0000;
STICKLINE(((((KK = (0 - 1)) AND (FC < FO)) AND (TT = 1)) AND (AAA = 1)),FO,FC,8,0),colorFF0000;
STICKLINE(((((KK = 0) AND (FC >= FO)) AND (TT = 1)) AND (AAA = 1)),FO,FC,8,0),colorFF;
STICKLINE(((((KK = 0) AND (FC < FO)) AND (TT = 1)) AND (AAA = 1)),FO,FC,8,0),colorFF;
CC:=(CLOSE * TT);
DIFF:=(EMA(CC,26) - EMA(CC,52));
DEA:=EMA(DIFF,52);
MACD:=(2 * (DIFF - DEA));
DIF:=(EMA(CC,26) - EMA(CC,52));
ESS:=EMA(CC,26);
EGG:=EMA(CC,52);
RDIF:=REF(DIF,1);
RSS:=REF(ESS,1);
RGG:=REF(EGG,1);
RDEA:=REF(DEA,1);
RMACD:=REF(MACD,1);
RZZZ:=(RDEA + (((52 + 1) / (2 * (52 - 1))) * RMACD));
XDIF:=((((((52 - 1) * (26 + 1)) * RGG) - (((52 + 1) * (26 - 1)) * RSS)) + (((26 + 1) * (52 + 1)) * RDIF)) / ((2 * 52) - (2 * 26)));
XDEA:=((((((52 - 1) * (26 + 1)) * RGG) - (((52 + 1) * (26 - 1)) * RSS)) + (((26 + 1) * (52 + 1)) * RDEA)) / ((2 * 52) - (2 * 26)));
XMACD:=((((((52 - 1) * (26 + 1)) * RGG) - (((52 + 1) * (26 - 1)) * RSS)) + (((26 + 1) * (52 + 1)) * RZZZ)) / ((2 * 52) - (2 * 26)));
AA:=ISLASTBAR;
BB:=BACKSET((AA = 1),1);
Y:=BARSLAST((BB = 1));
X:=1;
TDIF:=(DIF * X);
TSS:=(ESS * X);
TGG:=(EGG * X);
TDEA:=(DEA * X);
TMACD:=(MACD * X);
TZZZ:=(TDEA + (((52 + 1) / (2 * (52 - 1))) * TMACD));
西楚霸王:(((((((((52 - 1) * (26 + 1)) * TGG) * AAA) - ((((52 + 1) * (26 - 1)) * TSS) * AAA)) + (((26 + 1) * (52 + 1)) * TDIF)) * AAA) / ((2 * 52) - (2 * 26))) * AAA);
PARTLINE(((西楚霸王 >= REF(西楚霸王,1)) AND (AAA = 1)),西楚霸王),LINETHICK3,colorFF;
PARTLINE(((西楚霸王 < REF(西楚霸王,1)) AND (AAA = 1)),西楚霸王),LINETHICK3,colorFF00;
 

{點擊看本軟件截圖:分.析家公 式網 http://www、88gs、com 整理}

下載地址(點擊上圖是廣告,點擊下圖進入下載地址網頁)

    楚河漢界(楚河漢界)下載

軟件評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論

下載說明

* 為了達到最快的下載速度,推薦使用網際快車迅雷下載本站軟件。
* 請一定升級到最新版WinRAR3.61才能正常解壓本站提供的軟件!

本網提供的公式文件說明:
* alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
* exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
* tnc格式股票公式,可以用通達信股票軟件引入使用;
* tni格式股票公式,僅可以用通達信新版本引入使用例如通達信v6.05以上版本,通達 信老版本不能引入;
* hxf格式股票公式,僅可以用同花順股票軟件引入使用。
以上的各種軟件都可以在本網股票軟件欄目找到并下載!

* 關于股票公式時間限制,如果在引入公式的時候,發現公式名稱欄是空白的,這時候調整電腦時間到1997年,又能出現公式名稱 ,并且能正常顯示,可能是公式使用期限已過。
* 關于公式解密收費破解FNC大智慧公式;破 解hxf同花順,daf操盤手,alg飛狐等原碼,可解密完全加密定向加密公式或延時,收費服務無意勿擾,聯系QQ984388831。

* 關于股票公式源碼編輯
本網提供的源碼,一般都可以編輯成公式,如果不明白公式的編輯,在本網就可以有資 料說明編寫過程,請搜索:教程

* 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
* 站內提供的所有軟件包含破解及注冊碼均是由網上搜集,若侵犯了你的版權利益,敬請來信通知我們!

關于本站 | 網站幫助 | 廣告合作 | 下載聲明 | 友情連接 | 網站地圖 |

特別聲明:本站內所有廣告其網站的一切言論與行為均與本站(分析家公式網)無關,請廣大投資者小心謹慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
頁面執行時間:4,406.25000 毫秒
網站備案信息:粵ICP備05017571號
分分彩最牛回本技巧 靖宇县| 沂源县| 平江县| 富裕县| 六枝特区| 邯郸县| 英德市| 定日县| 娄烦县| 永吉县| 保靖县| 赣州市| 甘肃省| 郓城县| 霞浦县| 河间市| 万山特区| 蓬安县| 古浪县| 依安县| 德昌县| 雅江县| 万盛区| 莒南县| 五原县| 吐鲁番市| 喜德县| 桃园县| 蕲春县| 将乐县| 阿尔山市| 临沂市| 宁城县| 仪征市| 太谷县| 乌兰浩特市| 宁陵县| 台南县|