分析家公式網,免費股票公式,股票軟件下載站 用戶登錄  |  用戶 注冊
嘿碼全息彩虹版
  • 軟件大小:18.0 KB
  • 推薦星級:
  • 更新時間:2008-09-27 10:30:28
  • 軟件類別: 國產軟件 / 飛狐公式
  • 軟件語言:簡體中文
  • 授權方式: 解密版
  • 聯系方式:暫無聯系方式
  • 官方主頁: Home Page
  • 點擊大圖:  【一鍵轉帖到論壇】
  • 插件情況:
  • 運行環境:Win9X/2000/XP/2003/
  • 相關Tags:嘿碼  
  • (9)36%
    (16)64%

==

嘿碼全息彩虹版

DRAWGBK(CLOSE=CLOSE,COLORRGB(130,130,130),COLORRGB(30,30,30),1);

上:=SMA(HIGH,21,2)*1.05;

DRAWTEXT(FILTER(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,1) AND HIGH>上 AND CLOSE<上,5),HIGH+0.05,'-減倉'),colorFFFFFF;

下軌道:SMA(LOW,21,2)*0.969,POINTDOT,colorFFFF;

BMA:=MA(CLOSE,118);

阻擋:=SMA(HIGH,21,2)*1.05;

RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

RSV12:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;

K12:=SMA(RSV12,3,1);

D12:=SMA(K12,3,1);

J12:=3*K12-2*D12;

RSV24:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

K24:=SMA(RSV24,3,1);

D24:=SMA(K24,3,1);

J24:=3*K24-2*D24;

支撐位:=IF(CROSS(J,J24),LOW,REF(LOW,BARSLAST(CROSS(J,J24))));

壓力位:IF(CROSS(J24,J),HIGH,REF(HIGH,BARSLAST(CROSS(J24,J)))),colorFF00;

U2L:=IF(CLOSE>=MA(CLOSE,20),80,50);

L2L:=IF(CLOSE>=MA(CLOSE,20),50,20);

RH1:=IF(J<U2L AND REF(J,1)>=U2L,HHV(REF(HIGH,1),(BARSLAST(J>=U2L AND REF(J,1)<U2L))-1),REF(HHV(REF(HIGH,1),(BARSLAST(J>=U2L AND REF(J,1)<U2L))-1),BARSLAST(J<U2L AND REF(J,1))));

RH4:=IF(HIGH>RH1,LOW,REF(LOW,BARSLAST(HIGH>RH1)));

RH42:=IF(HIGH>RH1,J,REF(J,BARSLAST(HIGH>RH1)));

RH5:=IF(HIGH>RH4 AND J<RH42 AND J<J24,HIGH,REF(HIGH,BARSLAST(HIGH>RH4 AND J<RH42 AND J<J24)));

RL1:=IF(J>L2L AND REF(J,1)<=L2L,LLV(REF(LOW,1),(BARSLAST(J<=L2L AND REF(J,1)>L2L))-1),REF(LLV(REF(LOW,1),(BARSLAST(J<=L2L AND REF(J,1)>L2L))-1),BARSLAST(J>L2L AND REF(J,1))));

RL4:=IF(LOW<RL1,HIGH,REF(HIGH,BARSLAST(LOW<RL1)));

RL42:=IF(LOW<RL1,J,REF(J,BARSLAST(LOW<RL1)));

RL5:=IF(LOW<RL4 AND J>RL42 AND J>J24,LOW,REF(LOW,BARSLAST(LOW<RL4 AND J>RL42 AND J>J24)));

CB:=AMOUNT/VOL/100;

CD:=CB>HIGH OR CB<LOW;

嘿碼趨勢:=MA(CLOSE,3);

MAP:=MA(CLOSE,8);

AA5:=MA(CLOSE,21);

AA10:MA(CLOSE,8),colorFF;

AA12:MA(CLOSE,12),colorFF;

BB10:=(ATAN(AA10-REF(AA10,1)))*3.1416*10;

BB12:=(ATAN(AA12-REF(AA12,1)))*3.1416*10;

MA13:=MA(CLOSE,13);

DRAWTEXT(FILTER(CLOSE/OPEN>1.04 AND CLOSE-REF(CLOSE,1)>0 AND CLOSE>下軌道 AND AA10-REF(AA10,1)>0 AND CLOSE<上,3),LOW-0.07,'追擊'),colorD1E768;

FILLRGN(AA12<=AA10 AND BB12>=1 AND BB10>=1,AA10,AA12),colorFF;

FILLRGN(AA12>=AA10 AND BB10<=1 AND BB10<=1,AA10,AA12),colorFF00;

VARD:=(OPEN+LOW+HIGH+CLOSE)/4;

支撐:=EMA(VARD,5);

短期底部:=LLV(OPEN,30);

DRAWTEXT(CROSS(嘿碼趨勢,短期底部) AND RL5-REF(RL5,1)>0 AND 嘿碼趨勢-REF(嘿碼趨勢,1)>0 AND 嘿碼趨勢>1 AND LOW<=支撐位 AND CLOSE>支撐位 AND HIGH<壓力位,LOW-0.15,'←嘿碼發現'),colorFFFF;

DRAWTEXT(CROSS(嘿碼趨勢,RL5) AND 嘿碼趨勢-REF(嘿碼趨勢,1)>0 AND HIGH<壓力位 AND LOW<=短期底部 AND CLOSE>支撐位 AND CD<1 AND CLOSE>OPEN AND CLOSE>RL5,LOW,'←短買'),colorFF00;

DRAWTEXT(FILTER(LOW<=短期底部 AND CLOSE-REF(CLOSE,1)>CLOSE AND MA(CLOSE,10)-REF(MA(CLOSE,10),1)>0 AND WINNER(CLOSE)<0.05 AND 短期底部=RL5 AND LOW<=RL5 AND HIGH<壓力位,3),LOW,'★機會難得'),colorFFFFFF;

歷史大底:DRAWTEXT(FILTER(LLV(LOW,0) AND WINNER(CLOSE)<0.08 AND LOW<=短期底部 AND CLOSE>短期底部 AND J<80 AND CLOSE/OPEN>1.08,20),LOW-0.45,'★★歷史大底');

DRAWTEXT(FILTER(LOW<=短期底部 AND CLOSE>壓力位 AND AA5-REF(AA5,1)>0 AND J<80 AND CLOSE>支撐位 AND 嘿碼趨勢-REF(嘿碼趨勢,1)>0 AND WINNER(CLOSE)<0.1 AND CLOSE>OPEN,5),LOW-0.15,'★嘿碼登天'),colorCDEEC5;

X1:=(3*CLOSE+HIGH+LOW+OPEN)/6;

X2:=EMA(X1,10);

X3:=REF(X2,1);

X4:=(REF(HIGH,1)+REF(LOW,1))/2;

X5:=MA(CLOSE,21)+2*STD(CLOSE,21);

X6:=REF(CLOSE,1);

X7:=(SMA(MAX(CLOSE-X6,0),7,1))/(SMA(ABS(CLOSE-X6),7,1))*100;

X8:=CROSS(79,X7);

X9:=FILTER(X8,4);

MAP1:=MA(CLOSE,60);

均線30:=MA(CLOSE,30);

均線89:=MA(CLOSE,89);

均線:=MA(CLOSE,16);

均線34:=MA(CLOSE,34);

均線55:=MA(CLOSE,55);

VAR1:=EMA(CLOSE,8);

VAR2:=EMA(VAR1,20);

VAR3:=CROSS(VAR1,VAR2);

VAR4:=VAR1<MA(CLOSE,60);

VAR5:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;

VAR6:=SMA(VAR5,5,1);

VAR7:=SMA(VAR6,8,1);

VAR8:=CROSS(VAR6,VAR7) AND VAR7<16;

VAR9:=CLOSE>LLV(CLOSE,60)+0.3*LLV(CLOSE,60) AND VAR8;

VARA:=IF(CLOSE>1000,VAR8,VAR9);

嘿碼起步:=VAR3 AND VAR4;

逃遁:=VARA;

均線20:=MA(CLOSE,20);

均線120:=MA(CLOSE,120);

牛熊線:=MA(CLOSE,250);

VA:=CROSS(MA(CLOSE,19),MA(CLOSE,120));

VB:=MA(CLOSE,20)>MA(CLOSE,120);

VC:=CROSS(MA(CLOSE,120),MA(CLOSE,89));

VD:=MA(CLOSE,20)<MA(CLOSE,120);

VE:=CROSS(MA(CLOSE,20),MA(CLOSE,250));

VF:=MA(CLOSE,20)>MA(CLOSE,250);

VG:=CROSS(MA(CLOSE,250),MA(CLOSE,20));

DRAWTEXT(FILTER(OPEN>均線120 AND 均線20<均線120 AND LOW<=均線120 AND 均線20-REF(均線20,1)>0 AND CLOSE>OPEN AND 均線120-REF(均線120,1)>0 AND HIGH<RH5 AND CLOSE>=均線120,15),LOW,'★120跳馬'),color89E0;

DRAWTEXT(VA AND 均線120-REF(均線120,1)>0 AND HIGH<RH5 AND CLOSE>OPEN,LOW,'★寶馬望月'),colorFFFFFF;

DRAWTEXT(均線-REF(均線,1)>0 AND CROSS(均線20,均線120) AND LOW<=均線120 AND CLOSE>=均線120,LOW,'三線開花'),colorFFFFFF;

短期底部2:LLV(HIGH,30),LINETHICK2,colorFF;

上軌:SMA(HIGH,21,2)*1.092,POINTDOT,colorFFFFFF;

中軌道:SMA(HIGH,21,2)*1.017,POINTDOT,colorFFFFFF;

DRAWTEXT(FILTER(LOW<下軌道 AND CLOSE>MA(CLOSE,15) AND CLOSE>短期底部2 AND HIGH<壓力位,10),LOW,'★短線5%'),color9DC522;

DRAWTEXT(HIGH>=均線120 AND CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,1) AND HIGH>上 AND CLOSE<上 AND CLOSE<均線120,HIGH+0.05,'減倉'),colorFF00;

DRAWTEXT(FILTER(HIGH>阻擋 AND CLOSE<阻擋,5),HIGH+0.15,'←逃命');

DRAWTEXT(VE>VG AND HIGH<阻擋,LOW-0.65,'★嘿碼短線'),colorFFFF;

DRAWTEXT(FILTER(OPEN<X2 AND CLOSE>X2 AND 支撐-REF(支撐,1)>0 AND 支撐-REF(支撐,1)>0 AND CLOSE<阻擋 AND 均線-REF(均線,1)>0 AND CLOSE>=均線 AND HIGH<阻擋 AND AA10-REF(AA10,1)>0 AND 阻擋-REF(阻擋,2)>0,11),LOW-0.11,'★快馬加鞭'),colorFF;

DRAWTEXT(FILTER(OPEN<X2 AND WINNER(CLOSE)<0.2 AND CLOSE>X2 AND X2-REF(X2,1)>0 AND HIGH<阻擋 AND CLOSE-REF(CLOSE,1)>0.35,4),LOW-0.05,'★嘿碼狂奔'),colorD18073;

DRAWTEXT(CROSS(支撐,均線) AND HIGH<中軌道 AND WINNER(CLOSE)<0.2 AND CLOSE<阻擋 AND CLOSE>OPEN AND LOW<=X2 AND CLOSE>=X2 AND CROSS(支撐,X2),LOW,'★嘿碼起步'),colorFFFF;

DRAWTEXT(CROSS(X4,X5),HIGH,'●減倉'),colorB4FF;

DRAWTEXT(X9,HIGH*1.03,'出貨'),color9000F5;

DRAWTEXT(嘿碼起步>0 AND LOW<=X2 AND 均線-REF(均線,1)>0,LOW-0.11,'★嘿碼起步'),colorFF00;

DRAWTEXT(逃遁>0,HIGH*1.14,'●逃命'),colorFF;

RDV:=SMA(LOW,8,1);

DRAWTEXT(CROSS(K,D) AND CLOSE>=OPEN AND X2-REF(X2,1)>0 AND RDV-REF(RDV,1)>0 AND K<=33,LOW-0.08,'★嘿碼初現'),color8500DE;

DRAWTEXT(FILTER(LOW<=短期底部 AND WINNER(CLOSE)<0.2 AND CLOSE<牛熊線 AND HIGH<阻擋 AND X2-REF(X2,1)>0 AND CLOSE>OPEN AND HIGH>=X3,5),LOW-0.03,'←嘿碼筑底'),color85B256;

RCK:=SMA(LOW,21,2)*0.95;

趨勢線:=SMA(LOW,5,1);

大膽買入:DRAWTEXT(CROSS(趨勢線,RCK) AND LOW<=X2 AND X2-REF(X2,1)>0,LOW,'←★大膽買入'),colorE50000;

B1:=(HIGH+LOW+CLOSE)/3;

B6:=HHV(B1,4*15);

B7:=LLV(B1,4*15);

B8:=B6-B7;

飛龍頂底線:=MA((B1-B7)/B8,2)*80;

DRAWTEXT(FILTER(飛龍頂底線<=1 AND WINNER(CLOSE)<0.02 AND HIGH<趨勢線 AND CLOSE>OPEN AND LOW<=短期底部 AND CLOSE>短期底部,8),LOW-0.02,'←嘿碼尋底'),colorE7DD1F;

DRAWTEXT(FILTER(LOW<=短期底部 AND WINNER(CLOSE)<0.015 AND OPEN/CLOSE>0.99 AND J-REF(J,1)>0 AND CLOSE>OPEN AND HIGH<支撐位 AND CLOSE>短期底部,25),LOW-0.09,'←開始建倉'),colorFFFF;

DRAWTEXT(FILTER(LOW<=均線30 AND AA10-REF(AA10,1)>0 AND 均線-REF(均線20,1)>0 AND 趨勢線-REF(趨勢線,1)>0 AND CLOSE>=均線30 AND WINNER(CLOSE)<0.15 AND CLOSE/OPEN>1.01,3),LOW,'★天馬奔月'),color76B0FC;

DRAWTEXT(OPEN<=均線 AND 均線30-REF(均線30,1)>0 AND CLOSE>均線89 AND BB10>1 AND CLOSE/OPEN>1.04,LOW,'★天馬過橋'),colorCC99FF;

STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,9,0),colorFF5B00;

STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,8,0),colorFF6C00;

STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,7,0),colorFF7B00;

STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,6,0),colorFF9C00;

STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,5,0),colorFFBE00;

STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,3.5,0),colorFFCC00;

STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,1.5,0),colorFFFF00;

STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,9,0),color70084;

STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,8,0),colorA3;

STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,7,0),colorB7;

STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,6,0),colorCD;

STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,5,0),colorE9;

STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,3,0),color754E9;

STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,1.5,0),color76EF3;

STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,1,0),color77BF3;

STICKLINE(CLOSE>OPEN,OPEN,LOW,1,0),color726CA;

STICKLINE(CLOSE>OPEN,CLOSE,HIGH,1,0),color726CA;

STICKLINE(OPEN>CLOSE,CLOSE,LOW,1,0),colorDE9100;

STICKLINE(OPEN>CLOSE,OPEN,HIGH,1,0),colorDE9100;

STICKLINE(CLOSE/OPEN>1.04 AND CLOSE<阻擋 AND CLOSE-REF(CLOSE,1)>0,CLOSE,OPEN,9,0),color90FF;

STICKLINE(CLOSE/OPEN>1.04 AND CLOSE<阻擋 AND CLOSE-REF(CLOSE,1)>0,CLOSE,OPEN,8,0),color9FFF;

STICKLINE(CLOSE/OPEN>1.04 AND CLOSE<阻擋 AND CLOSE-REF(CLOSE,1)>0,CLOSE,OPEN,4,0),colorB5FF;

STICKLINE(CLOSE/OPEN>1.04 AND CLOSE<阻擋 AND CLOSE-REF(CLOSE,1)>0,CLOSE,OPEN,2,0),colorE4FF;

STICKLINE(CLOSE/OPEN>1.04 AND CLOSE<阻擋 AND CLOSE-REF(CLOSE,1)>0,OPEN,LOW,0.7,0),colorFFFF;

STICKLINE(CLOSE/OPEN>1.04 AND CLOSE<阻擋 AND CLOSE-REF(CLOSE,1)>0,CLOSE,HIGH,0.7,0),colorFFFF;

STICKLINE(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,1) AND HIGH>阻擋 AND CLOSE<阻擋,OPEN,LOW,0.7,0),colorFF76FF;

STICKLINE(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,1) AND HIGH>阻擋 AND CLOSE<阻擋,CLOSE,HIGH,0.7,0),colorFF76FF;

STICKLINE(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,1) AND HIGH>阻擋 AND CLOSE<阻擋,CLOSE,OPEN,9,0),colorFF00FF;

STICKLINE(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,1) AND HIGH>阻擋 AND CLOSE<阻擋,CLOSE,OPEN,6,0),colorFF62FF;

STICKLINE(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,1) AND HIGH>阻擋 AND CLOSE<阻擋,CLOSE,OPEN,4,0),colorFF76FF;

STICKLINE(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,1) AND HIGH>阻擋 AND CLOSE<阻擋,CLOSE,OPEN,2,0),colorFFA8FF;

MRZY:=ROUND(((REF(HIGH,1)-REF(LOW,1))*8/10+CLOSE)*100)/100;

MRZS:=ROUND((CLOSE-(REF(HIGH,1)-REF(LOW,1))*8/20)*100)/100;

VERTLINE(CLOSE>0 AND ISLASTBAR),POINTDOT,SHIFT1,colorFFFF;

STICKLINE(CLOSE>OPEN AND ISLASTBAR,MRZY,MRZS,8,1),SHIFT2,colorFF00FF;

STICKLINE(CLOSE<=OPEN AND ISLASTBAR,MRZY,MRZS,8,1),SHIFT2,colorFFFF00;

EXPLAIN(1=1,'        【技術分析彩虹版】'),colorFFFF;

DIFF:=EMA(CLOSE,3)-EMA(CLOSE,13);

DEA:=EMA(DIFF,9);

TJ:=DIFF>DEA;

TJ1:=DIFF>-0.1;

MACD:=2*(DIFF-DEA);

JC:=CROSS(DIFF,DEA);

SC:=CROSS(DEA,DIFF);

DCJC:=JC AND DEA>0;

EXPLAIN(JC AND DEA>0,'MACD在0軸上金叉提示加倉;'),colorFF;

EXPLAIN(JC AND DEA<0,'MACD在0軸下金叉酌情買入;'),colorFF;

EXPLAIN(SC AND DEA>0,'MACD在0軸上多次死叉;'),colorFF00;

EXPLAIN(SC AND DEA<0,'MACD在0軸下多次死叉;'),colorFF00;

EXPLAIN(MACD<0 AND ABS(MACD)>REF(ABS(MACD),1),'MACD綠柱增長提示賣出;'),colorFF00;

EXPLAIN(MACD<0 AND ABS(MACD)<REF(ABS(MACD),1),'MACD綠柱縮短提示買入;'),colorFF;

EXPLAIN(LLV(LOW,60)=LOW AND NOT(LLV("MACD.DEA",60)="MACD.DEA"),'MACD底背離提示示買入;'),colorFF;

EXPLAIN(HHV(HIGH,60)=HIGH AND NOT(HHV("MACD.DEA",60)="MACD.DEA"),'MACD頂背離提示賣出;'),colorFF00;

EXPLAIN(CROSS("MACD.DIFF","MACD.DEA") AND BARSLAST(CROSS("MACD.DIFF","MACD.DEA"))>=3,'MACD二次金叉提示買入,股價上漲幅度會較大。'),colorFF;

EXPLAIN(CROSS("MACD.DEA","MACD.DIFF") AND BARSLAST(CROSS("MACD.DEA","MACD.DIFF"))>=3,'MACD二次死叉提示賣出,股價下跌幅度會較大。'),colorFF00;

EXPLAIN((COUNT(CLOSE<REF(CLOSE,1),30))>18 AND (COUNT(CLOSE<REF(CLOSE,1),3))=3 AND (COUNT("MACD.MACD">REF("MACD.MACD",1),30))>18,'MACD反轉--股價將可能反轉向上。'),colorFF;

EXPLAIN((COUNT(CLOSE>REF(CLOSE,1),30))>18 AND (COUNT(CLOSE>REF(CLOSE,1),3))=3 AND (COUNT("MACD.MACD"<REF("MACD.MACD",1),30))>18,'MACD反轉--股價將可能反轉向下。'),colorFF00;

EXPLAIN(COUNT(DCJC,20)=2 AND JC AND DEA>0,'MACD在0軸上2金叉;'),color1;

EXPLAIN(COUNT(DCJC,20)=3 AND JC AND DEA>0,'MACD在0軸上3金叉;');

EXPLAIN(COUNT(DCJC,20)=4 AND JC AND DEA>0,'MACD在軸上4金叉;');

LC:=REF(CLOSE,1);

RSI1:=(SMA(MAX(CLOSE-LC,0),7,1))/(SMA(ABS(CLOSE-LC),7,1))*100;

RSI2:=(SMA(MAX(CLOSE-LC,0),14,1))/(SMA(ABS(CLOSE-LC),14,1))*100;

EXPLAIN("RSI.RSI1"<15 AND (BARSLAST("RSI.RSI1"<15))>=1,'RSI相對強弱指標超賣,屬買入信號。'),colorFF;

EXPLAIN("RSI.RSI1">85 AND (BARSLAST("RSI.RSI1">85))>=1,'RSI相對強弱指標超買,屬賣出信號。'),colorFF00;

EXPLAIN((LLV(LOW,20)=LOW AND NOT(LLV("RSI.RSI1",20)="RSI.RSI1") OR (COUNT(CLOSE<REF(CLOSE,1),30))>18 AND (COUNT("RSI.RSI1">REF("RSI.RSI1",1),30))>18) AND "RSI.RSI1"<20,'RSI相對強弱指標底背離,股價在低位時屬買入信號。'),colorFF;

EXPLAIN((HHV(HIGH,20)=HIGH AND NOT(HHV("RSI.RSI1",20)="RSI.RSI1") OR (COUNT(CLOSE>REF(CLOSE,1),30))>18 AND (COUNT("RSI.RSI1"<REF("RSI.RSI1",1),30))>18) AND "RSI.RSI1">80,'RSI相對強弱指標頂背離,股價在高位時屬賣出信號。'),colorFF00;

EXPLAIN(CROSS("RSI.RSI1","RSI.RSI2") AND "RSI.RSI1"<50,'RSI相對強弱指標金叉屬買入信號。'),colorFF;

EXPLAIN(CROSS("RSI.RSI2","RSI.RSI1") AND "RSI.RSI1">50,'RSI相對強弱指標死叉,屬賣出信號。'),colorFF00;

EXPLAIN("RSI.RSI1"<5,'RSI相對強弱指標極低位,強烈買入信號。'),colorFF;

EXPLAIN("RSI.RSI1">93,'RSI相對強弱指標極高位,強烈賣出信號。'),colorFF00;

EXPLAIN(RSI1<35,'RSI頂背離提示買入;'),colorFF;

EXPLAIN(CROSS(74,RSI1),'RSI頂背離提示賣出;'),colorFF00;

EXPLAIN("KDJ.K"<=20 AND "KDJ.D"<=20,'KD超賣指示買入;'),colorFF;

EXPLAIN("KDJ.K">=80 AND "KDJ.D">=80,'KD超買逢高賣出;'),colorFF00;

EXPLAIN(CROSS("KDJ.K","KDJ.D") AND (COUNT(VOL>REF(VOL,1),30))>3 AND VOL/CAPITAL<=10/100 AND "KDJ.K"<=20 AND "KDJ.D"<=20,'KD金叉買入,低市值或成交清淡個股應忽略此信號。'),colorFF;

EXPLAIN(CROSS("KDJ.D","KDJ.K") AND "KDJ.K">=60 AND "KDJ.D">=60 AND (BARSLAST(CROSS("KDJ.D","KDJ.K") AND "KDJ.K">=60 AND "KDJ.D">=60))>=1 AND (BARSLAST(CROSS("KDJ.D","KDJ.K") AND "KDJ.K">=60 AND "KDJ.D">=60))<=7,'KD二次死叉提示賣出;'),colorFF00;

EXPLAIN("KDJ.J"<0,'KDJ異常逢低買入'),colorFF;

EXPLAIN(HHV(HIGH,20)=HIGH AND (NOT(HHV("KDJ.K",20)="KDJ.K" OR HHV("KDJ.D",20)="KDJ.D")) OR (COUNT(CLOSE>REF(CLOSE,1),30))>18 AND ((COUNT("KDJ.K"<REF("KDJ.K",1),30))>18 OR (COUNT("KDJ.D"<REF("KDJ.D",1),30))>18),'KD頂背離提示賣出;'),colorFF00;

EXPLAIN(LLV(LOW,20)=LOW AND (NOT(LLV("KDJ.K",20)="KDJ.K" OR LLV("KDJ.D",20)="KDJ.D")) OR (COUNT(CLOSE<REF(CLOSE,1),30))>18 AND ((COUNT("KDJ.K">REF("KDJ.K",1),30))>18 OR (COUNT("KDJ.D">REF("KDJ.D",1),30))>18),'KD底背離提示買入;'),colorFF;

日K:="KDJ.K#day"(20,5,5);

日D:="KDJ.D#day"(20,5,5);

周K:="KDJ.K#week"(9,3,3);

周D:="KDJ.D#week"(9,3,3);

EXPLAIN(CROSS(日K,日D),'日KD金叉且底背離買入;'),colorFF;

EXPLAIN(CROSS(日D,日K),'日KD死叉且頂背離必須賣出;'),colorFF00;

EXPLAIN(CROSS(周K,周D),'周KD金叉且底背離買入;'),colorFF;

EXPLAIN(CROSS(周D,周K),'周KD死叉且頂背離必須賣出;'),colorFF00;

BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

UPR:=BBI+3*STD(BBI,10);

DWN:=BBI-3*STD(BBI,10);

VAR55:=(UPR-DWN)/UPR<0.03;

VAR56:=(UPR-DWN)/UPR>0.18;

VAR57:=(MA(CLOSE,60)-MA(CLOSE,5))/MA(CLOSE,60)>0.15;

VAR58:=(MA(CLOSE,5)-MA(CLOSE,60))/MA(CLOSE,5)>0.15;

EXPLAIN(VAR55,'布林線收窄可能變盤;'),colorFF00FF;

EXPLAIN(VAR57 AND VAR56 AND CLOSE>OPEN,'布林上下乖離太大可能反彈;'),colorFF00FF;

EXPLAIN(VAR58 AND VAR56 AND CLOSE<OPEN,'布林上下乖離太大可能回落;'),colorFF00;

EXPLAIN(CROSS(CLOSE,"SAR") AND (ABS(CLOSE-"SAR"))/CLOSE>=0.01,'SAR向上突破提示買入;'),colorFF;

EXPLAIN(CROSS("SAR",CLOSE) AND (ABS(CLOSE-"SAR"))/CLOSE>=0.01,'SAR向下突破提示賣出;'),colorFF00;

TYP:=(HIGH+LOW+CLOSE)/3;

CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

EXPLAIN(CCI<-100,'CCI指標底位,買入機會。'),colorFF;

EXPLAIN(CCI>100,'CCI指標高位,賣出機會。'),colorFF00;

EXPLAIN(VOL/CAPITAL>0.075,'換手過大,小心主力出逃,短期頭部。'),colorFFFF;

WR:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));

EXPLAIN(WR>-20,'W&R超買,即將見頂,應及時賣出。'),colorFF00;

EXPLAIN(WR<-80,'W&R超賣,即將見底,應伺機買進。'),colorFF;

MTM:=CLOSE-REF(CLOSE,6);

MTMMA:=MA(MTM,6);

EXPLAIN(CROSS(MTM,MTMMA),'MTM從下向上突破MTMMA,買入信號。'),colorFF;

EXPLAIN(CROSS(MTMMA,MTM),'MTM從上向下跌破MTMMA,賣出信號。'),colorFF00;

EXPLAIN("ARBR.AR"<50,'ARBR人氣指標超賣,屬買入信號。'),colorFF;

EXPLAIN("ARBR.AR">200,'ARBR人氣指標超買,屬賣出信號。'),colorFF00;

EXPLAIN((HHV("ARBR.AR",10)-"ARBR.AR")/HHV("ARBR.AR",10)>=0.5,'ARBR人氣指標異常,若股價從高價下跌,屬買入信號。'),colorFF;

EXPLAIN(("ARBR.AR"-LLV("ARBR.AR",10))/LLV("ARBR.AR",10)>=0.5,'ARBR人氣指標異常,若股價從低價上升,屬賣出信號。'),colorFF00;

EXPLAIN("ARBR.BR"<50,'ARBR意愿指標顯示股價隨時反彈考慮買入。'),colorFF;

EXPLAIN("ARBR.BR">300,'ARBR意愿指標顯示股價隨時下挫考慮賣出。'),colorFF00FF;

EXPLAIN(CROSS("ARBR.AR","ARBR.BR") AND ("ARBR.AR"<50 OR "ARBR.BR"<50),'ARBR人氣意愿指標金叉,屬買入信號。'),colorFF;

EXPLAIN(CROSS("ARBR.BR","ARBR.AR") AND ("ARBR.AR">180 OR "ARBR.BR">300),'ARBR人氣意愿指標死叉,屬賣出信號。'),colorFF00;

EXPLAIN((COUNT(CLOSE<REF(CLOSE,1),30))>18 AND (COUNT(CLOSE<REF(CLOSE,1),3))=3 AND (COUNT("OBV.OBV">REF("OBV.OBV",1),30))>18 AND (COUNT("OBV.OBV">REF("OBV.OBV",1),3))=3 AND (COUNT(VOL>REF(VOL,1),30))>3 AND VOL/CAPITAL<=10/100,'OBV能量潮顯示買盤較強屬買入信號。'),colorFF;

EXPLAIN((COUNT(CLOSE>REF(CLOSE,1),30))>18 AND (COUNT(CLOSE>REF(CLOSE,1),3))=3 AND (COUNT("OBV.OBV">REF("OBV.OBV",1),30))>18 AND (COUNT("OBV.OBV">REF("OBV.OBV",1),3))=3 AND (COUNT(VOL>REF(VOL,1),30))>3 AND VOL/CAPITAL<=10/100,'OBV能量潮顯示買盤逐漸加強屬買入信號。'),colorFF;

EXPLAIN((COUNT(CLOSE>REF(CLOSE,1),30))>18 AND (COUNT(CLOSE>REF(CLOSE,1),3))=3 AND ((COUNT("OBV.OBV"<REF("OBV.OBV",1),30))>18 OR (COUNT("OBV.OBV"<REF("OBV.OBV",1),3))=3),'OBV能量潮顯示買盤無力屬賣出信號。'),colorFF00;

EXPLAIN(CROSS("OBV.OBV",0) AND (COUNT(REF("OBV.OBV",1)<0,3))=3,'OBV能量潮由負轉正屬買入信號。'),colorFF;

EXPLAIN(CROSS(0,"OBV.OBV") AND (COUNT(REF("OBV.OBV",1)>0,3))=3,'OBV能量潮由正轉負屬賣出信號。'),colorFF00;

EXPLAIN(HHV(HIGH,20)=HIGH AND NOT(HHV("OBV.OBV",20)="OBV.OBV"),'OBV能量潮頂背離屬賣出信號。'),colorFF00;

EXPLAIN(LLV(LOW,20)=LOW AND NOT(LLV("OBV.OBV",20)="OBV.OBV"),'OBV能量潮底背離屬買入信號。'),colorFF;

EXPLAIN((ABS("OBV.OBV"-REF("OBV.OBV",1)))/ABS(MA("OBV.OBV",5))>0.07 AND "OBV.OBV">REF("OBV.OBV",1),'OBV能量潮異常。若股價在高位屬賣出信號,若OBV能量線在低位長時間橫向整理后出現,屬買入信號。'),colorFF00FF;

EXPLAIN("CR.CR"<40,'CR能量指標超賣,提示股價形成底部,屬買入信號。'),colorFF;

EXPLAIN("CR.CR"<=400 AND "CR.CR">=300,'CR能量指標超買,屬賣出信號。'),colorFF00;

EXPLAIN(LLV(LOW,20)=LOW AND NOT(LLV("CR.CR",20)="CR.CR"),'CR能量指標底背離,屬買入信號。'),colorFF;

EXPLAIN(HHV(HIGH,20)=HIGH AND NOT(HHV("CR.CR",20)="CR.CR"),'CR能量指標頂背離,屬賣出信號。'),colorFF00;

EXPLAIN(ABS("CR.MA1"-"CR.MA2")<5 AND ABS("CR.MA1"-"CR.MA3")<5 AND ABS("CR.MA2"-"CR.MA3")<5 OR ABS("CR.MA1"-"CR.CR")<5 AND ABS("CR.MA1"-"CR.MA3")<5 AND ABS("CR.CR"-"CR.MA3")<5,'CR能量指標異常,一波或長或短的上升或下跌行情即將展開。'),colorFF00FF;

EXPLAIN("PSY"<10,'PSY心理線指標低位超賣區,屬買入信號。'),colorFF;

EXPLAIN(BETWEEN("PSY","PSY">10,"PSY"<25),'PSY心理線指標超賣,屬買入信號。'),colorFF;

EXPLAIN("PSY">75,'PSY心理線指標超買,屬賣出信號。'),colorFF00;

EXPLAIN(CROSS("ROC.ROC",0),'ROC變動速率指標向上突破,屬買入信號。'),colorFF;

EXPLAIN(CROSS(0,"ROC.ROC"),'ROC變動速率指標向下突破,屬賣出信號。'),colorFF00;

EXPLAIN(LLV(LOW,20)=LOW AND NOT((COUNT("ROC.ROC"<REF("ROC.ROC",1),30))>18 AND (COUNT("ROC.ROC"<REF("ROC.ROC",1),3))=3),'ROC變動速率指標,顯示下跌動力減弱,屬買入信號。'),colorFF;

EXPLAIN(HHV(HIGH,20)=HIGH AND NOT((COUNT("ROC.ROC">REF("ROC.ROC",1),30))>18 AND (COUNT("ROC.ROC">REF("ROC.ROC",1),3))=3),'ROC變動速率指標,顯示上漲動力減弱,屬賣出信號。'),colorFF00;

EXPLAIN((COUNT(CLOSE>REF(CLOSE,1),30))>18 AND (COUNT(CLOSE>REF(CLOSE,1),3))=3 AND (COUNT("ROC.ROC">REF("ROC.ROC",1),30))>18 AND (COUNT("ROC.ROC">REF("ROC.ROC",1),3))=3,'ROC變動速率指標顯示短期反彈有望,屬買入信號。'),colorFF;

EXPLAIN((COUNT(CLOSE<REF(CLOSE,1),30))>18 AND (COUNT(CLOSE<REF(CLOSE,1),3))=3 AND (COUNT("ROC.ROC"<REF("ROC.ROC",1),30))>18 AND (COUNT("ROC.ROC"<REF("ROC.ROC",1),3))=3,'ROC變動速率指標顯示短期警惕回落,屬賣出信號。'),colorFF00;

EXPLAIN("VR"<20,'VR容量比率指標顯示股價即將漲升,建議積極買入。'),colorFF;

EXPLAIN("VR">400,'VR容量比率指標顯示后續資金枯竭,股價將可能高位下跌,屬賣出信號。'),colorFF00;

EXPLAIN(("VR"/REF("VR",1)>=2 OR "VR"/REF("VR",2)>=2) AND (COUNT(CLOSE<=REF(CLOSE,1),5))>=3,'VR容量比率指標異常,顯示股價即將漲升,屬買入信號。'),colorFF;

EXPLAIN("VR">300 AND (COUNT("VR"<REF("VR",1),5))>=3 AND (COUNT(CLOSE>REF(CLOSE,1),5))>=3,'VR容量比率指標顯示漲勢耗盡,建議賣出。'),colorFF00;

VV6:=(2*CLOSE+HIGH+LOW)/4;

VV7:=LLV(LOW,27);

VV8:=HHV(HIGH,27);

攀:=EMA((VV6-VV7)/(VV8-VV7)*100,13)-50;

金:=EMA(0.618*REF(攀,1)+0.382*攀,3);

起攀:=CROSS(攀,金) AND CLOSE>OPEN;

EXPLAIN(CROSS(攀,金) AND CLOSE>OPEN,'起攀指標發出起攀買入信號。'),colorFF;

EXPLAIN(1=1,'        【均線系統分析】'),colorFFFF;

MA5:=MA(CLOSE,5);

MA10:=MA(CLOSE,10);

MA30:=MA(CLOSE,30);

MA60:=MA(CLOSE,60);

MA125:=MA(CLOSE,125);

MA250:=MA(CLOSE,250);

EXPLAIN(MA5>MA10 AND MA10>MA30 AND MA5>MA30,'短期均線多頭排列;'),colorFF;

EXPLAIN(MA5<MA10 AND MA10<MA30 AND MA5<MA30,'短期均線空頭排列;'),colorFF00;

EXPLAIN(MA30>MA60 AND MA30>MA125 AND MA60>MA125,'中期均線多頭排列;'),colorFF;

EXPLAIN(MA30<MA60 AND MA30<MA125 AND MA60<MA125,'中期均線空頭列排;'),colorFF00;

EXPLAIN(MA60>MA125 AND MA125>MA250 AND MA60>MA250,'長期均線多頭排列;'),colorFF;

EXPLAIN(MA60<MA125 AND MA125<MA250 AND MA60<MA250,'長期均線空頭排列;'),colorFF00;

EXPLAIN(CROSS(MA5,MA10),'短期5日10日均線金叉;'),colorFF;

EXPLAIN(CROSS(MA10,MA5),'短期5日10日均線死叉;'),colorFF00;

EXPLAIN(CROSS(CLOSE,MA125),'今日股價上穿半年線;'),colorFF00FF;

EXPLAIN(CROSS(MA125,CLOSE),'今日股價跌破半年線;'),colorFF00;

EXPLAIN(CROSS(CLOSE,MA250),'今日股價上穿一年線;'),colorFF00FF;

EXPLAIN(CROSS(MA250,CLOSE),'今日股價跌破一年線;'),colorFF00;

EXPLAIN(CROSS(CLOSE,MA60) AND CROSS(CLOSE,MA125) AND CROSS(CLOSE,MA250),'股價一陽穿三線;'),colorFF;

EXPLAIN(MA30>REF(MA30,1),'30日均線趨勢向上;'),colorFF;

EXPLAIN(MA30>REF(MA30,1) AND MA30<REF(MA30,1)*1.001,'30日均線趨勢走平;'),colorFFCC66;

EXPLAIN(MA30<REF(MA30,1),'30日均線趨勢向下;'),colorFF00;

EXPLAIN(MA5>REF(MA5,1)*1.015,'5日均線強勁向上;'),colorFF;

EXPLAIN(MA5>REF(MA5,1) AND MA5<REF(MA5,1)*1.005,'5日均線方向不明;'),colorFFFF;

EXPLAIN(MA5<REF(MA5,1)*0.985,'5日均線快速向下;'),colorFF00;

EXPLAIN(1=1,'          【形態分析】'),colorFFFF;

早晨之星:=REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND (ABS(REF(OPEN,1)-REF(CLOSE,1)))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2);

黃昏之星:=REF(CLOSE,2)/REF(OPEN,2)>1.03 AND REF(OPEN,1)>REF(CLOSE,2) AND (ABS(REF(OPEN,1)-REF(CLOSE,1)))/REF(CLOSE,1)<0.02 AND CLOSE/OPEN<0.97 AND CLOSE<REF(CLOSE,2);

長十字:=CLOSE=OPEN AND HIGH/LOW>1.03;

垂死十字:=CLOSE=OPEN AND CLOSE=LOW AND CLOSE<>HIGH;

早晨十字星:=REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND REF(OPEN,1)=REF(CLOSE,1) AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2);

黃昏十字星:=REF(CLOSE,2)/REF(OPEN,2)>1.05 AND REF(OPEN,1)>REF(CLOSE,2) AND REF(OPEN,1)=REF(CLOSE,1) AND CLOSE/OPEN<0.95 AND CLOSE<REF(CLOSE,2);

射擊之星:=MIN(OPEN,CLOSE)=LOW AND HIGH-LOW>3*(MAX(OPEN,CLOSE)-LOW) AND CLOSE>MA(CLOSE,5);

倒轉錘頭:=MIN(OPEN,CLOSE)=LOW AND HIGH-LOW>3*(MAX(OPEN,CLOSE)-LOW) AND CLOSE<MA(CLOSE,5);

錘頭:=HIGH=MAX(OPEN,CLOSE) AND HIGH-LOW>3*(HIGH-MIN(OPEN,CLOSE)) AND CLOSE<MA(CLOSE,5);

吊頸:=HIGH=MAX(OPEN,CLOSE) AND HIGH-LOW>3*(HIGH-MIN(OPEN,CLOSE)) AND CLOSE>MA(CLOSE,5);

穿頭破腳:=REF(CLOSE,1)/REF(OPEN,1)>1.03 AND CLOSE/OPEN<0.96 AND CLOSE<REF(OPEN,1) AND OPEN>REF(CLOSE,1) OR REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.04 AND CLOSE>REF(OPEN,1) AND OPEN<REF(CLOSE,1);

烏云蓋頂:=REF(CLOSE,1)/REF(OPEN,1)>1.03 AND CLOSE/OPEN<0.97 AND OPEN>REF(CLOSE,1) AND CLOSE<REF(CLOSE,1);

曙光初現:=REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.03 AND OPEN<REF(CLOSE,1) AND CLOSE>REF(CLOSE,1);

身懷六甲:=(ABS(REF(CLOSE,1)-REF(OPEN,1)))/REF(CLOSE,1)>0.04 AND (ABS(CLOSE-OPEN))/CLOSE<0.005 AND MAX(CLOSE,OPEN)<MAX(REF(CLOSE,1),REF(OPEN,1)) AND MIN(CLOSE,OPEN)>MIN(REF(CLOSE,1),REF(OPEN,1));

十字胎:=(ABS(REF(CLOSE,1)-REF(OPEN,1)))/REF(CLOSE,1)>0.04 AND CLOSE=OPEN AND CLOSE<MAX(REF(CLOSE,1),REF(OPEN,1)) AND CLOSE>MIN(REF(CLOSE,1),REF(OPEN,1));

平頂:=(ABS(HIGH-REF(HIGH,1)))/HIGH<0.001;

平底:=(ABS(LOW-REF(LOW,1)))/LOW<0.001 AND (ABS(REF(LOW,1)-REF(LOW,2)))/REF(LOW,1)<=0.001;

大陽燭:=CLOSE/OPEN>1.05 AND HIGH/LOW<CLOSE/OPEN+0.018;

三個白武士:=REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)>REF(OPEN,1) AND CLOSE>OPEN AND REF(CLOSE,1)>REF(CLOSE,2) AND CLOSE>REF(CLOSE,1);

雙飛烏鴉:=REF(CLOSE,1)<REF(OPEN,1) AND CLOSE<OPEN AND CLOSE/OPEN<0.98;

孕育線:=REF(CLOSE,2)>REF(OPEN,2) AND (REF(CLOSE,2)-REF(OPEN,2))/REF(OPEN,2)>=2/100 AND REF(OPEN,1)>=REF(CLOSE,1) AND (REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<=2/100 AND REF(OPEN,1)<=REF(CLOSE,2) AND REF(CLOSE,1)>=REF(OPEN,2) AND CLOSE>=OPEN AND (CLOSE-OPEN)/OPEN>=2/100 AND CLOSE>=REF(OPEN,1) AND OPEN<=REF(CLOSE,1) AND (MAX(CLOSE,REF(CLOSE,2))-MIN(CLOSE,REF(CLOSE,2)))/MIN(CLOSE,REF(CLOSE,2))<=1/100;

多方炮:=REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN;

出水芙蓉:=(OPEN<EMA(CLOSE,20) OR OPEN<EMA(CLOSE,40) OR OPEN<EMA(CLOSE,60)) AND CLOSE>MAX(EMA(CLOSE,20),MAX(EMA(CLOSE,40),EMA(CLOSE,60))) AND VOL/MA(VOL,30)>1.2 AND CLOSE/REF(CLOSE,1)>1.049;

上升三部曲:=REF(CLOSE,4)/REF(OPEN,4)>1.03 AND REF(CLOSE,3)<REF(OPEN,3) AND REF(CLOSE,2)<REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND REF(LOW,4)<REF(LOW,3) AND REF(LOW,4)<REF(LOW,2) AND REF(LOW,4)<REF(LOW,1) AND REF(HIGH,4)>REF(HIGH,3) AND REF(HIGH,4)>REF(HIGH,2) AND REF(HIGH,4)>REF(HIGH,1) AND CLOSE/OPEN>1.03 AND CLOSE>REF(CLOSE,4);

下跌三部曲:=REF(CLOSE,4)/REF(OPEN,4)<0.97 AND REF(CLOSE,3)>REF(OPEN,3) AND REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)>REF(OPEN,1) AND REF(LOW,4)<REF(LOW,3) AND REF(LOW,4)<REF(LOW,2) AND REF(LOW,4)<REF(LOW,1) AND REF(HIGH,4)>REF(HIGH,3) AND REF(HIGH,4)>REF(HIGH,2) AND REF(HIGH,4)>REF(HIGH,1) AND CLOSE/OPEN<0.97 AND CLOSE<REF(CLOSE,4);

跳空缺口:=HIGH<REF(LOW,1) OR LOW>REF(HIGH,1);

三只烏鴉:=REF(CLOSE,2)<REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE<OPEN AND REF(CLOSE,1)<REF(CLOSE,2) AND CLOSE<REF(CLOSE,1);

光腳陰線:=LOW=CLOSE AND HIGH<>LOW;

光頭陽線:=HIGH=CLOSE AND HIGH<>LOW;

分離:=OPEN=REF(OPEN,1) AND (CLOSE-OPEN)*(REF(CLOSE,1)-REF(OPEN,1))<0;

長下影:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.667;

長上影:=(HIGH-MAX(CLOSE,OPEN))/(HIGH-LOW)>0.667;

十字星:=CLOSE=OPEN AND HIGH<>LOW;

大陰燭:=OPEN/CLOSE>1.05 AND HIGH/LOW<OPEN/CLOSE+0.018;

好友反攻:=REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN AND (ABS(CLOSE-REF(CLOSE,1)))/CLOSE<0.002 OR REF(CLOSE,1)>REF(OPEN,1) AND CLOSE<OPEN AND (ABS(CLOSE-REF(CLOSE,1)))/CLOSE<0.002;

傾盆大雨:=REF(CLOSE,1)/REF(OPEN,1)>=1.03 AND OPEN<REF(CLOSE,1) AND OPEN>REF(OPEN,1) AND CLOSE<REF(OPEN,1);

EXPLAIN(傾盆大雨,'傾盆大雨,見頂信號;'),colorFFFF00;

EXPLAIN(大陰燭,'大陰燭,后市向淡,發生逆轉;'),colorFFFF00;

EXPLAIN(好友反攻,'好友反攻,跌勢已盡,要展開一段反彈行情;'),colorFF;

EXPLAIN(跳空缺口,'跳空缺口,突破長期盤整,向上跳空,上漲行情開始;向下跳空,下跌行情開始;'),colorFFFFFF;

EXPLAIN(光腳陰線,'光腳陰線,下跌信號;'),colorFFFF00;

EXPLAIN(光頭陽線,'光頭陽線,多方積極上攻態勢,后市看漲;'),colorFF;

EXPLAIN(三只烏鴉,'三只烏鴉站枝頭,可能見頂回落;'),colorFFFF00;

EXPLAIN(分離,'分離,注意看漲分離和看跌分離;'),colorFFFFFF;

EXPLAIN(長下影,'長下影,持續下跌后出現,有可能止跌回升;在升勢末期出現,須多加留意;'),colorFF;

EXPLAIN(長上影,'長上影,表明行情上檔壓力沉重,升勢受阻;'),colorFFFF00;

EXPLAIN(下跌三部曲,'下跌三部曲,下跌信號;'),colorFF;

EXPLAIN(上升三部曲,'上升三部曲,上漲信號;'),colorFFFF00;

EXPLAIN(早晨之星,'早晨之星,見底回升;'),colorFF;

EXPLAIN(黃昏之星,'黃昏之星,見頂回落;'),colorFFFF00;

EXPLAIN(十字星,'十字星,重要的警告信號,原趨勢停頓或反轉;'),colorFFFFFF;

EXPLAIN(長十字,'長十字,重要的警告信號,原趨勢停頓或反轉;'),colorFFFFFF;

EXPLAIN(垂死十字,'垂死十字,下跌信號;'),colorFFFF00;

EXPLAIN(早晨十字星,'早晨十字星,上漲信號,見底回升;'),colorFF;

EXPLAIN(黃昏十字星,'黃昏十字星,趨勢停頓或反轉,下跌信號,見頂回落;'),colorFFFF00;

EXPLAIN(射擊之星,'射擊之星,出現在短期的上升趨勢,表明市場頂部就在眼前,可能見頂回落,可靠性低;'),colorFFFF00;

EXPLAIN(倒轉錘頭,'倒轉錘頭構成一個看漲信號,可能見底回升;'),colorFF;

EXPLAIN(錘頭,'錘頭,可能見底回升,如有量配合,信號強烈;'),colorFF;

EXPLAIN(吊頸,'吊頸,上升行情中見頂回落,頂部出現,見頂信號;'),colorFFFF00;

EXPLAIN(平頂,'平頂,意味行情摸高見頂,股價行將反轉。但反轉下跌力度較小;'),colorFFFF00;

EXPLAIN(穿頭破腳,'穿頭破腳,頂部出現,見頂回落信號;'),colorFFFF00;

EXPLAIN(烏云蓋頂,'烏云蓋頂,見頂回落信號;'),colorFFFF00;

EXPLAIN(曙光初現,'曙光初現,行情將演化為V型反轉或止跌橫盤趨勢。后市見底回升;'),colorFF;

EXPLAIN(身懷六甲,'身懷六甲,出現在底部,是見底回升信號;出現在頂部,是見頂回落信號;'),colorFF;

EXPLAIN(十字胎,'十字胎;'),colorFF;

EXPLAIN(平底,'平底,行情探低見底,股價行將反轉上升,但力度較小;'),colorFF;

EXPLAIN(大陽燭,'大陽燭,在上升行情中出現,則意味著行情劇烈地向上攀升。在下跌行情中出現,則意味著行情劇烈地向上反彈;'),colorFF;

EXPLAIN(三個白武士,'三個白武士,每日收盤價上移,表示可能見底回升;'),colorFF;

EXPLAIN(雙飛烏鴉,'雙飛烏鴉,行情開始疲軟將見頂回落;'),colorFFFF00;

EXPLAIN(孕育線,'孕育線,注意股價位置;'),colorFFFFFF;

EXPLAIN(多方炮,'多方炮,在底部出現有上漲可能,在中間出現有可能是上漲中繼,頂部出現是復合見頂信號;'),colorFF;

EXPLAIN(出水芙蓉,'出水芙蓉,陽線穿過20、40、60日季均線,上攻勢頭初現;'),colorFF;

EXPLAIN(1=1,'        【資金面分析】'),colorFFFF;

VAR11:=MA(VOL/(HIGH-LOW),4);

VAR33:=ABS(CLOSE-OPEN);

VAR44:=VOL/(HIGH-LOW);

EXPLAIN(VAR44<VAR11 AND VAR33<MA(VAR33,4),'資金無入場意愿,萎縮中;'),colorFF00;

EXPLAIN(VAR44<VAR11 AND VAR33>MA(VAR33,4),'場內資金運作行為;'),colorFFCC66;

EXPLAIN(VAR44>VAR11 AND VAR33<MA(VAR33,4),'多空雙方激烈爭奪中;'),colorFF00FF;

EXPLAIN(VAR44>VAR11 AND VAR33>MA(VAR33,4),'場外資金介入(或出局)意愿強烈;'),colorFF;

EXPLAINEX(1=1,'該股五日換手%=',SUM(VOL/CAPITAL*100,5),2,0);

EXPLAINEX(1=1,'十日換手%=',SUM(VOL/CAPITAL*100,10),2,0);

EXPLAINEX(1=1,'二十日換手%=',SUM(VOL/CAPITAL*100,20),2,0);

EXPLAINEX(1=1,'百日換手%=',SUM(VOL/CAPITAL*100,100),2,0);

EXPLAINEX(1=1,'獲利盤比例=',WINNER(CLOSE)*100,2,0);

EXPLAINEX(1=1,'套牢盤比例=',100-WINNER(CLOSE)*100,2,0);

下載地址(點擊下圖進入下載地址網頁)

    嘿碼全息彩虹版下載

·上一軟件:絕密指標
·下一軟件:箱體王

軟件評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論

下載說明

* 下載方法:點擊上面的綠色圖片(圖片有“下載地址”文字),就新開一個頁面,點擊“本地高速下載”,或者點擊文字“下載地址1”即可下載軟件

* 本網發布的公式指標和股票軟件絕大部分是來源于各大論壇,例如:LX論壇,LQZ論壇,CH論壇,MA**論壇等,謝謝各位老師的原創軟件。為了達到最快的下載速度,推薦使用網際快車迅雷下載本站軟件。
* 請一定升級到最新版WinRAR3.61才能正常解壓本站提供的軟件!

本網提供的公式文件說明:
* alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
* exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
* tnc和tni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
* tne,tn6格式公式,可以用通達信公式編輯器5.0版導入,推薦通達信短線極品版本;
* hxf格式股票公式,僅可以用同花順股票軟件引入使用。
以上的各種軟件都可以在本網股票軟件欄目找到并下載!

* 關于股票公式時間限制,如果在引入大智慧公式,交易師公式或者飛狐公式的時候,發現公式名稱欄是空白的,這時候調整電腦時間到1997年,又能出現公式名稱 ,并且能正常顯示,可能是公式使用期限已過。
* 關于公式解密收費解密大智慧公式(FNC格式)大智慧股票池,同花順公式(hxf格式),操盤手公式(daf),飛狐公式(alg),博易大師公式,文華公式等等源碼,可解密完全加密定向加密公式或延時,收費服務無意勿擾,聯系QQ984388831。

* 關于股票公式源碼編輯
本網提供的源碼,一般都可以編輯成公式,如果不明白公式的編輯,在本頁右側教程錄像可參考,或者找公式教程資料學習,請搜索:教程

* 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
* 站內提供的所有軟件包含和諧及注冊碼均是由網上搜集,若侵犯了你的版權利益,敬請來信通知我們!

關于本站 | 網站幫助 | 廣告合作 | 下載聲明 | 友情連接 | 網站地圖 |

聲明:本站所有軟件和信息均免費。站內所有廣告,如有收費行為,均與本站無任何關系!請廣大網友小心謹慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
頁面執行時間:843.75000 毫秒
分分彩最牛回本技巧 临夏县| 洛阳市| 会宁县| 迭部县| 哈尔滨市| 壤塘县| 封开县| 葫芦岛市| 新宾| 咸宁市| 禄丰县| 抚州市| 伊金霍洛旗| 同德县| 社旗县| 德化县| 伊吾县| 安西县| 沾化县| 天柱县| 虎林市| 宁南县| 凤翔县| 长顺县| 赣榆县| 兴化市| 西城区| 连山| 新源县| 宜川县| 冷水江市| 盐边县| 临潭县| 塘沽区| 平利县| 广丰县| 安丘市| 弥勒县|